<!DOCTYPE html>
<html lang="en">
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water - Markets - Business Recorder</title> 
     <meta name='subject' content='Business News, Analysis, Breaking &amp; National Pakistan Coverage' /> 
     <meta name='description' content='TOKYO: The dollar hung close to a 32-year peak versus the yen on Wednesday while edging up from a two-week trough...' /> 
     <meta property='fb:app_id' content='1618273905063851' />  
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.brecorder.com/news/40203934' /> 
     <link rel='alternate' type='application/rss+xml' title='Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water' href='https://www.brecorder.com/feeds/news/40203934' /> 
     <link rel='amphtml' href='https://www.brecorder.com/news/amp/40203934' />              
    <meta name='twitter:card' content='summary_large_image' /> 
    <meta name='twitter:site' content='@brecordernews' /> 
    <meta name='twitter:url' content='https://www.brecorder.com/news/40203934' />  
    <meta name='twitter:title' content='Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water' /> 
    <meta name='twitter:description' content='TOKYO: The dollar hung close to a 32-year peak versus the yen on Wednesday while edging up from a two-week trough...' /> 
    <meta name='twitter:image' content='https://i.brecorder.com/large/2022/10/19091652050f438.jpg?r=091753' />
            
    <meta property='og:site_name' content='Brecorder' /> 
    <meta property='og:url' content='https://www.brecorder.com/news/40203934' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water' /> 
    <meta property='og:description' content='TOKYO: The dollar hung close to a 32-year peak versus the yen on Wednesday while edging up from a two-week trough...' /> 
    <meta property='og:image' content='https://i.brecorder.com/large/2022/10/19091652050f438.jpg?r=091753' />
            
    <meta itemprop='name' content='Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water' /> 
    <meta itemprop='description' content='TOKYO: The dollar hung close to a 32-year peak versus the yen on Wednesday while edging up from a two-week trough...' /> 
    <meta itemprop='image' content='https://i.brecorder.com/large/2022/10/19091652050f438.jpg?r=091753' />
            
    <meta property='article:publisher' content='https://www.brecorder.com' /> 
    <meta property='article:published_time' content='2022-10-19 09:17:53' /> 
    <meta property='article:modified_time' content='2022-10-19 09:17:53' /> 
    <meta property='article:tag' content='Australian and New Zealand dollars' />
    <meta property='article:tag' content='Japanese Yen' />
    <meta property='article:tag' content='euros' />
    <meta property='article:tag' content='US dollar' />
    <meta property='article:tag' content='BoE' />
    
    <meta name='keywords' content='Australian and New Zealand dollars,Japanese Yen,euros,US dollar,BoE' />
    <meta name='news_keywords' content='Australian and New Zealand dollars,Japanese Yen,euros,US dollar,BoE' />
            
    <meta property='article:author' content='https://www.brecorder.com/authors/76222/reuters' /> 
    <meta name='author' content='Reuters' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.brecorder.com\/_img\/logo.png","name":"Brecorder","url":"https:\/\/www.brecorder.com","sameAs":["","","",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.brecorder.com\/search?cx=6edf03d708607468f&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.brecorder.com\/markets","name":"Markets"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.brecorder.com\/markets\/forex","name":"Forex"}}]}
     </script>    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.brecorder.com","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Brecorder","url":"https:\/\/www.brecorder.com","sameAs":["","","",""],"logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.brecorder.com\/_img\/logo.png"}},"copyrightYear":"2022","image":[{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/i.brecorder.com\/primary\/2022\/10\/19091652050f438.jpg?r=091753","width":"1024","height":"683","caption":"Photo: REUTERS"}],"datePublished":"2022-10-19T09:17:53+05:00","dateModified":"2022-10-19T09:17:53+05:00","mainEntityOfPage":"https:\/\/www.brecorder.com\/news\/40203934","headline":"Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water","description":"TOKYO: The dollar hung close to a 32-year peak versus the yen on Wednesday while edging up from a two-week trough...","author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"Reuters","url":"https:\/\/www.brecorder.com\/authors\/76222\/reuters"}]}
    </script>
                    
    
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/print.20220701142109.css' media='print'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/native.20220701142109.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/newskit.20221005145309.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/slideshow.20220701142109.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/shame.20220922205908.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/icons.20220701142109.css' media='all'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;600;700&amp;display=swap' media='all'>
    <script  src='https://code.jquery.com/jquery-3.6.0.min.js' defer='true'></script>
    <script  src='https://www.brecorder.com/_js/all.20221019154709.js' defer='true'></script>
    <script  src='https://www.brecorder.com/_js/admin.20221019154709.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/print.20220701142109.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/native.20220701142109.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/newskit.20221005145309.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/slideshow.20220701142109.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/shame.20220922205908.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/icons.20220701142109.css'>
    <link rel='preload' as='font' href='https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;600;700&display=swap'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.6.0.min.js'>
    <link rel='preload' as='script' href='https://www.brecorder.com/_js/all.20221019154709.js'>
    <link rel='preload' as='script' href='https://www.brecorder.com/_js/admin.20221019154709.js'>
    <link rel='dns-prefetch  preconnect' href='i.brecorder.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1055356/BR-Wordpress-Home', [728,90], 'div-gpt-ad-1591001802023-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRHomePage', [728,90], 'div-gpt-ad-1591001862461-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRBlogMREC', [300,250], 'div-gpt-ad-1592992137397-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRNewMobileMREC', [300,250], 'div-gpt-ad-1619428099596-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/brmarketing', [300,250], 'div-gpt-ad-1619427979289-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BR-Wordpress-Home-Mrec', [300,250], 'div-gpt-ad-1591001958264-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRBillboard', [970,250], 'div-gpt-ad-1591001610605-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.brecorder.com');
  googletag.pubads().setTargeting('category', ["Single Story","Business Finance","Markets"]);
  googletag.pubads().setTargeting('tags', ["BoE","US dollar","euros","Japanese Yen","Australian and New Zealand dollars"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    if (!divId) {
        console.log('Error: Ad not found divid: ' + divId);
        return;
    }
    
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm:block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
var setupGoogleAdsInterval = setInterval(function() {
    if (typeof googletag != 'undefined' && typeof jQuery != 'undefined') {
        clearInterval(setupGoogleAdsInterval);
        setupGoogleAds();
    }
}, 100);
function setupGoogleAds() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      // https://stackoverflow.com/a/33456469  
      if (div && (!!(div.offsetWidth || div.offsetHeight || div.getClientRects().length))) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = parseInt(div.getAttribute('data-ad-refresh'));
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // see issues #/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--ready-for-closing');
        }
      }
    });
  });
}
window.onload = function() {
  // https://developers.google.com/doubleclick-gpt/reference#googletag.apiReady
  if (typeof googletag.apiReady == 'undefined') {
    $('.ad').attr('style', 'display: none !important');
  }
}
</script>
<!-- - - - - end:refresh slots - - - - -->
    </head>

<body class="bg-orange-50  h-screen  antialiased  leading-none  font-serif  ar-8  article  template--default  markets  forex  markets-forex  modifier--boe  modifier--us-dollar  modifier--euros  modifier--japanese-yen  modifier--australian-and-new-zealand-dollars">

<header class="pb-2">
    <!-- tickers -->
<div class="bg-gray-900 w-full relative overflow-hidden flex js-ticker ticker-90 native-hidden">
  <div class="py-0.5 text-xs sm:text-4 leading-5 font-arial font-medium flex whitespace-nowrap">
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AGL.html">AGL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">6.10</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.05 (0.83%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ANL.html">ANL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">10.20</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.24 (2.41%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AVN.html">AVN</a>
        </span>
        <span class="pr-1 whitespace-nowrap">82.00</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.20 (0.24%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/BOP.html">BOP</a>
        </span>
        <span class="pr-1 whitespace-nowrap">5.40</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.14 (2.66%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/CNERGY.html">CNERGY</a>
        </span>
        <span class="pr-1 whitespace-nowrap">5.02</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.08 (1.62%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/EFERT.html">EFERT</a>
        </span>
        <span class="pr-1 whitespace-nowrap">81.70</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.30 (0.37%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/EPCL.html">EPCL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">55.15</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -1.65 (-2.9%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FCCL.html">FCCL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">14.32</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.17 (1.2%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FFL.html">FFL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">6.40</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.02 (0.31%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FLYNG.html">FLYNG</a>
        </span>
        <span class="pr-1 whitespace-nowrap">8.40</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.36 (4.48%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GGGL.html">GGGL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">11.06</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.88 (8.64%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GGL.html">GGL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">17.38</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 1.23 (7.62%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GTECH.html">GTECH</a>
        </span>
        <span class="pr-1 whitespace-nowrap">10.08</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.98 (10.77%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/HUMNL.html">HUMNL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">6.51</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.05 (0.77%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/KEL.html">KEL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">2.92</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.02 (0.69%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/LOTCHEM.html">LOTCHEM</a>
        </span>
        <span class="pr-1 whitespace-nowrap">32.02</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.10 (-0.31%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/MLCF.html">MLCF</a>
        </span>
        <span class="pr-1 whitespace-nowrap">28.65</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.50 (1.78%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/OGDC.html">OGDC</a>
        </span>
        <span class="pr-1 whitespace-nowrap">72.85</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.70 (0.97%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PAEL.html">PAEL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">16.20</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.25 (1.57%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PIBTL.html">PIBTL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">5.44</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.01 (-0.18%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PRL.html">PRL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">17.31</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.33 (1.94%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/SILK.html">SILK</a>
        </span>
        <span class="pr-1 whitespace-nowrap">1.13</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.04 (3.67%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TELE.html">TELE</a>
        </span>
        <span class="pr-1 whitespace-nowrap">11.45</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.30 (2.69%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TPL.html">TPL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">8.22</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.15 (1.86%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TPLP.html">TPLP</a>
        </span>
        <span class="pr-1 whitespace-nowrap">19.72</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.44 (2.28%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TREET.html">TREET</a>
        </span>
        <span class="pr-1 whitespace-nowrap">24.48</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.73 (3.07%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TRG.html">TRG</a>
        </span>
        <span class="pr-1 whitespace-nowrap">125.65</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 1.12 (0.9%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/UNITY.html">UNITY</a>
        </span>
        <span class="pr-1 whitespace-nowrap">22.41</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.63 (2.89%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/WAVES.html">WAVES</a>
        </span>
        <span class="pr-1 whitespace-nowrap">11.55</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.18 (1.58%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/WTL.html">WTL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">1.60</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.03 (1.91%)</span>
      </div>
      </div>
</div>
<div class="bg-gray-900 w-full py-1">
  <div class="container py-0.5 text-2.5 sm:text-3.5 font-arial font-medium leading-5 flex justify-around native-hidden">
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">BR100</span>
        <span class="pr-1 whitespace-nowrap">4,221</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">25.8 (0.61%)</span>
      </div>
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">BR30</span>
        <span class="pr-1 whitespace-nowrap">15,925</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">178.9 (1.14%)</span>
      </div>
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">KSE100</span>
        <span class="pr-1 whitespace-nowrap">42,226</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">386.8 (0.92%)</span>
      </div>
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">KSE30</span>
        <span class="pr-1 whitespace-nowrap">15,541</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">115.4 (0.75%)</span>
      </div>
      </div>
</div>

<!-- masthead -->
<div class="container flex sm:justify-center relative ">
  <div class="py-5">
    <div class="" style="width: 177px; height: 63px;">
                  <a href='https://www.brecorder.com/' title="Brecorder" class=''>
                <img class="w-full" src="https://www.brecorder.com/_img/logo.png" alt="Brecorder Logo">
                <span class="hidden">Brecorder</span>
            </a>    </div>
    <div class="flex flex-col font-sans text-right text-xs font-light absolute pr-6 pt-4 right-0 top-0 z-50 leading-4 ">
      <span title="Today's Date" class="text-gray-800">Oct 19, 2022</span>
      <a class="native-hidden" target="_blank" title="Print Edition" href="//epaper.brecorder.com/"><span class="text-black text-orange-800">PRINT EDITION &#9658;</span></a>
      <a class="native-hidden" target="_blank" title="BR Markets" href="//markets.brecorder.com/"><span class="text-black text-orange-900">BR MARKETS &#9658;</span></a>
      <a class="native-hidden" title="Dollar to PKR" href="/exchange-rates"><span class="text-black text-orange-900">Dollar to PKR &#9658;</span></a>
    </div>
  </div>
</div>

<!-- push notification consent dialog -->
<div id='consent-dialog' class="hidden">
  <div class="fixed z-50 w-full bottom-0 overflow-hidden px-2 py-2 sm:py-4 bg-beige-400" role="dialog" aria-modal="true" aria-labelledby="modal-headline">
  <div class="sm:flex sm:items-start justify-evenly">
    <div class="hidden sm:flex flex-shrink-0 items-center justify-center h-15 w-15 rounded-full bg-orange-100">
      <img src="/_img/logo.png">
    </div>
    <div class="mt-1 sm:mt-3 text-center sm:ml-4">
      <h3 class="text-lg leading-6 font-medium text-gray-900">
        Don't Miss the Latest News
      </h3>
      <p class="text-sm leading-5 text-gray-500 font-arial mt-2">
        Subscribing is the best way to get our best stories immediately.
      </p>
    </div>
    <div class="mt-2 sm:mt-4 sm:flex sm:flex-row-reverse">
      <span class="flex w-full rounded-md sm:mt-4 sm:ml-3 sm:w-auto">
        <button type="button" class="inline-flex justify-center w-full rounded-md px-4 py-2 text-3.5 leading-4 font-normal text-gray-400 hover:text-gray-700 focus:outline-none font-arial">
          Maybe later
        </button>
      </span>
      <span class="mt-1 sm:mt-3 flex w-full rounded-md shadow-sm sm:w-auto">
        <button data-topic="all" type="button" class="inline-flex justify-center w-full rounded-md border border-transparent px-4 py-2 bg-orange-600 text-3.5 leading-4 font-normal text-white shadow-sm hover:bg-orange-500 focus:outline-none focus:border-orange-700 focus:ring ring-orange font-arial">
          Allow Notifications
        </button>
      </span>
    </div>
  </div>
</div>
</div>

<!-- menu -->
<nav class="relative font-sans border-b border-beige-200  native-hidden">
  <div class="container px-2 sm:px-4">
    <div class="flex justify-between">
      <div class="flex px-0 w-full">
        <div class="md:ml-6 whitespace-nowrap flex w-full justify-between sm:justify-start">
                      <a title="Home" href="/" 
                  class="nav-p ml-0 inline-block ">
                  Home            </a>
                      <a title="Latest" href="/latest-news" 
                  class="nav-p ml-0 sm:ml-8 inline-block ">
                  Latest            </a>
                      <a title="T20 World Cup" href="https://www.brecorder.com/trends/t20-world-cup" 
                  class="nav-p ml-0 sm:ml-8 inline-block ">
                  T20 World Cup            </a>
                      <a title="BR Research" href="/br-research" 
                  class="nav-p ml-0 sm:ml-8 inline-block ">
                  BR Research            </a>
                      <a title="Markets" href="/markets" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Markets            </a>
                      <a title="Business & Finance" href="/business-finance" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Business & Finance            </a>
                      <a title="World" href="/world" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  World            </a>
                      <a title="Editorials" href="/editorials" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Editorials            </a>
                      <a title="Opinion" href="/opinion" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Opinion            </a>
                      <a title="MENA" href="/world/mena" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  MENA            </a>
                      <a title="Technology" href="/technology" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Technology            </a>
                      <a title="Life & Style" href="/life-style" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Life & Style            </a>
                      <a title="Sports" href="/sports" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Sports            </a>
                      <a title="Perspectives" href="/perspectives" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Perspectives            </a>
                      <a title="Pakistan" href="/pakistan" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Pakistan            </a>
                      <a title="Supplements" href="/supplements" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Supplements            </a>
                      <a title="Print" href="/print" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Print            </a>
                  </div>
      </div>

      <div class="flex items-center ml-1 md:ml-10">
        <button
          class="inline-flex items-center justify-center xp-2 rounded-md text-gray-400 hover:text-gray-500 focus:outline-none focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out"
          onclick="javascript:document.getElementById('navopen').classList.toggle('block');document.getElementById('navopen').classList.toggle('hidden');document.getElementById('navclose').classList.toggle('block');document.getElementById('navclose').classList.toggle('hidden');document.getElementById('navtab').classList.toggle('hidden')"
        >
          <!-- ☰ -->
          <svg id="navopen" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
            <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
          </svg>
          <!-- X -->
          <svg id="navclose" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
            <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
          </svg>
        </button>
      </div>

      <div class="hidden lg:flex pr-2 justify-end">
        <div class="w-60 max-w-xs">
          <label for="search" title="Search" class="sr-only">Search</label>
          <div class="relative">
            <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
              <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path
                  fill-rule="evenodd"
                  d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z"
                  clip-rule="evenodd"
                />
              </svg>
            </div>
                        <form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.brecorder.com/search">              <input class="form-control" type="hidden" name="cx" value="6edf03d708607468f">              <input class="form-control" type="hidden" name="cof" value="FORID:10">              <input class="form-control" type="hidden" name="ie" value="UTF-8">              <div class="form-group required"><input class="form-control block w-full -mb-px pl-8 py-1 border xborder-b-0 border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out search-query" data-remember="false" placeholder="Search" required id="q" type="text" name="q"></div>            </form>          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="hidden z-50 container bg-beige-600" id="navtab">
    <div class="pt-2 pb-3">
      <!-------- SEARCH -------->
      <div class="flex md:hidden flex-1 p-4">
        <div class="max-w-lg w-full md:max-w-xs">
          <label for="search" title="Search" class="sr-only">Search</label>
          <div class="relative">
            <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
              <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path
                  fill-rule="evenodd"
                  d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z"
                  clip-rule="evenodd"
                />
              </svg>
            </div>
                        <form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.brecorder.com/search">            <input class="form-control" type="hidden" name="cx" value="6edf03d708607468f">            <input class="form-control" type="hidden" name="cof" value="FORID:10">            <input class="form-control" type="hidden" name="ie" value="UTF-8">            <div class="form-group required"><input class="form-control block w-full -mb-px pl-8 py-1 border xborder-b-0 border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out search-query" data-remember="false" placeholder="Search" required id="q-2" type="text" name="q"></div>            </form>          </div>
        </div>
      </div>
              <div class="nav-w">
          <a title="Home" class="nav-a" href="/">Home</a>
                  </div>
              <div class="nav-w">
          <a title="Latest" class="nav-a" href="/latest-news">Latest</a>
                  </div>
              <div class="nav-w">
          <a title="T20 World Cup" class="nav-a" href="https://www.brecorder.com/trends/t20-world-cup">T20 World Cup</a>
                  </div>
              <div class="nav-w">
          <a title="BR Research" class="nav-a" href="/br-research">BR Research</a>
                  </div>
              <div class="nav-w">
          <a title="Markets" class="nav-a" href="/markets">Markets</a>
                    <a title="Stocks" class="nav-aa" href="/markets/stocks">Stocks</a>
                    <a title="Commodities" class="nav-aa" href="/markets/commodities">Commodities</a>
                    <a title="Forex" class="nav-aa" href="/markets/forex">Forex</a>
                    <a title="Mutual Funds" class="nav-aa" href="/markets/mutual-funds">Mutual Funds</a>
                    <a title="Energy" class="nav-aa" href="/markets/energy">Energy</a>
                    <a title="Financial" class="nav-aa" href="/markets/financial">Financial</a>
                    <a title="Rates" class="nav-aa" href="/markets/rates">Rates</a>
                    <a title="Paper" class="nav-aa" href="/markets/paper">Paper</a>
                    <a title="Grains" class="nav-aa" href="/markets/grains">Grains</a>
                    <a title="Cotton & Textile" class="nav-aa" href="/markets/cotton-textile">Cotton & Textile</a>
                    <a title="Yarn Prices" class="nav-aa" href="/markets/yarn-prices">Yarn Prices</a>
                  </div>
              <div class="nav-w">
          <a title="Business & Finance" class="nav-a" href="/business-finance">Business & Finance</a>
                    <a title="Interest Rates" class="nav-aa" href="/business-finance/interest-rates">Interest Rates</a>
                    <a title="Taxes" class="nav-aa" href="/business-finance/taxes">Taxes</a>
                    <a title="Industry" class="nav-aa" href="/business-finance/industry">Industry</a>
                    <a title="Money & Banking" class="nav-aa" href="/business-finance/money-banking">Money & Banking</a>
                    <a title="Companies" class="nav-aa" href="/business-finance/companies">Companies</a>
                    <a title="Tenders" class="nav-aa" href="/business-finance/tenders">Tenders</a>
                    <a title="Budgets" class="nav-aa" href="/business-finance/budgets">Budgets</a>
                    <a title="Real Estate" class="nav-aa" href="/business-finance/real-estate">Real Estate</a>
                  </div>
              <div class="nav-w">
          <a title="World" class="nav-a" href="/world">World</a>
                    <a title="Asia" class="nav-aa" href="/world/asia">Asia</a>
                    <a title="USA" class="nav-aa" href="/world/usa">USA</a>
                    <a title="Europe" class="nav-aa" href="/world/europe">Europe</a>
                    <a title="China" class="nav-aa" href="/world/china">China</a>
                    <a title="Africa" class="nav-aa" href="/world/africa">Africa</a>
                    <a title="Middle East" class="nav-aa" href="/world/middle-east">Middle East</a>
                    <a title="South Asia" class="nav-aa" href="/world/south-asia">South Asia</a>
                  </div>
              <div class="nav-w">
          <a title="Editorials" class="nav-a" href="/editorials">Editorials</a>
                  </div>
              <div class="nav-w">
          <a title="Opinion" class="nav-a" href="/opinion">Opinion</a>
                  </div>
              <div class="nav-w">
          <a title="MENA" class="nav-a" href="/world/mena">MENA</a>
                  </div>
              <div class="nav-w">
          <a title="Technology" class="nav-a" href="/technology">Technology</a>
                  </div>
              <div class="nav-w">
          <a title="Life & Style" class="nav-a" href="/life-style">Life & Style</a>
                  </div>
              <div class="nav-w">
          <a title="Sports" class="nav-a" href="/sports">Sports</a>
                  </div>
              <div class="nav-w">
          <a title="Perspectives" class="nav-a" href="/perspectives">Perspectives</a>
                  </div>
              <div class="nav-w">
          <a title="Pakistan" class="nav-a" href="/pakistan">Pakistan</a>
                  </div>
              <div class="nav-w">
          <a title="Supplements" class="nav-a" href="/supplements">Supplements</a>
                  </div>
              <div class="nav-w">
          <a title="Print" class="nav-a" href="/print">Print</a>
                  </div>
          </div>
  </div>
</nav>
</header>

<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  px-1 py-2 mb-4' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:970px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1591001610605-0'  class='ad__wrapper__slot' style='width:970px;height:250px;'>
        <script> render('div-gpt-ad-1591001610605-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="w-full">
      <div class="container flex mt-6 scroll-container">
    <div class="articles w-full max-w-screen-md">
      <article id=40203934 class='story  single    mx-auto px-0 md:px-2' data-id='40203934' data-layout='default'>                  <div class="max-w-screen-sm  mx-auto mt-auto mb-4 flow-root">
            
    <!-- box/label -->

    <span  id='markets'  dir='auto'  class='badge  inline-flex    btn mr-2 bg-gray-600 text-gray-300        mb-2  align-middle'><a title="Markets" href='/markets' class='  '><span>Markets </span></a></span>

    <!-- box/title title-level:1-text:7.5-mb:4- -->
    <h1 dir='auto' data-layout='story' data-id='40203934'  class='story__title      text-7.5  font-normal    mb-4  '><a  href='https://www.brecorder.com/news/40203934/dollar-firm-near-32-peak-vs-yen-despite-intervention-risks-sterling-treads-water' class='story__link  text-black focus:text-gray-500 hover:text-gray-500'>Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water</a></h1>
<!-- box/byline --><div dir='auto' class='     mb-4    '><span dir='auto' class='story__byline    text-orange-900  '><a class='story__byline__link' href='https://www.brecorder.com/authors/76222/reuters'>Reuters</a></span> <!-- box/date --><span class='story__time      '><span class='timestamp--label'>Published</span> <span class='timestamp--time  timeago' title='2022-10-19T09:17:53+05:00'><span class='timestamp__calendar'>19 Oct, 2022</span> <span class='timestamp__time'>09:17am</span></span></span> </div>
    <!-- box/social -->
<div class='grid grid-cols-2 sm:grid-cols-4 gap-2 my-4'>    <a class="js-social-fb social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' data-fb-count-url='https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40203934' onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40203934&display=popup&ref=plugin" target="_blank">
        <div class="social-facebook  w-5 h-5 sm:w-8 sm:h-8">
        </div>
        <div class="social__label pl-1 md:pl-4"><span>Facebook</span></div>
    </a>    <a class="js-social-twitter social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Dollar%20firm%20near%2032-peak%20vs%20yen%20despite%20intervention%20risks%3B%20sterling%20treads%20water&url=https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40203934&counturl=https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40203934" target="_blank">
        <div class="social-twitter  w-5 h-5 sm:w-8 sm:h-8">
        </div>
        <div class="social__label pl-1 md:pl-4"><span>Twitter</span></div>
    </a>    <a target="_blank" class="js-social-whatsapp social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' href="//api.whatsapp.com/send?text=Dollar%20firm%20near%2032-peak%20vs%20yen%20despite%20intervention%20risks%3B%20sterling%20treads%20water%20-%20https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40203934%3Fref%3Dwhatsapp">
        <div class="social-whatsapp  w-5 h-5 sm:w-8 sm:h-8"></div>
        <div class="social__label pl-1 md:pl-4"><span>Whatsapp</span></div>
    </a>    <a class="js-social-comment social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' href="#comments-40203934">
        <div class="social-comments  w-5 h-5 sm:w-8 sm:h-8">
        </div>
        <div class="social__label pl-1 md:pl-4"><span>Comments</span></div>
    </a></div>

<div class='slideshow      slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            mb-0  ' >
        <div class='media__item              '><picture><img src="https://i.brecorder.com/primary/2022/10/19091652050f438.jpg"  alt="&lt;p&gt;Photo: REUTERS&lt;/p&gt;" /></picture></div>        <figcaption class='media__caption '><p>Photo: REUTERS</p>
</figcaption>
    </figure>

</div>
</div>
          </div>
                <div class="max-w-screen-sm  m-auto flow-root justify-center">
          <div class="flex flex-row  justify-between">
            <!-- clapper -->
            <a dir="auto" href="javascript:void(0)" data-id="40203934" class="js-count-clap inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-thin text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100">
              <div class="icon-br-applause w-5 h-5 sm:w-8 sm:h-8"><img src="https://i.brecorder.com/medium/2022/01/61e8e0f994886.png"></div>
              <div data-id="40203934" class="js-counter-clap font-bold pl-2"></div>
            </a>
            <div class="flex flex-row items-center ml-5 text-right">
              <span class="font-sans font-extralight text-sm md:text-lg text-gray-700 mr-4">Follow us</span>
              <!-- https://codepen.io/ruandre/pen/howFi -->
<a class="youtube mr-3" href="https://youtube.com/channel/UCFWx0mweS7ExXjs3s_wH0CQ" title="YouTube" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M9.62,8.236h0.179c0.396,0,0.716-0.318,0.716-0.711V6.368c0-0.393-0.32-0.711-0.716-0.711H9.62c-0.396,0-0.716,0.318-0.716,0.711v1.157C8.904,7.917,9.224,8.236,9.62,8.236 M9.44,6.324c0-0.147,0.121-0.267,0.269-0.267c0.148,0,0.269,0.12,0.269,0.267v1.245c0,0.147-0.12,0.267-0.269,0.267c-0.148,0-0.269-0.12-0.269-0.267V6.324z M11.41,8.236c0.357,0,0.671-0.312,0.671-0.312v0.267h0.537V5.657h-0.537v1.957c0,0-0.18,0.222-0.358,0.222c-0.18,0-0.18-0.134-0.18-0.134V5.657h-0.536V7.88C11.007,7.88,11.052,8.236,11.41,8.236 M7.517,8.191h0.626V6.812l0.716-1.957H8.277L7.83,6.146l-0.447-1.29H6.756l0.76,1.957V8.191z M11.052,11.139c-0.116,0-0.207,0.068-0.269,0.135v1.794c0.057,0.061,0.141,0.119,0.269,0.119c0.269,0,0.269-0.299,0.269-0.299v-1.451C11.32,11.437,11.275,11.139,11.052,11.139 M10,0.469c-5.264,0-9.531,4.267-9.531,9.531c0,5.264,4.267,9.531,9.531,9.531c5.264,0,9.531-4.268,9.531-9.531C19.531,4.736,15.264,0.469,10,0.469 M10,18.665c-4.786,0-8.665-3.879-8.665-8.665c0-4.785,3.879-8.665,8.665-8.665c4.786,0,8.665,3.88,8.665,8.665C18.665,14.786,14.786,18.665,10,18.665 M13.289,8.792c0,0-1.642-0.085-3.289-0.085c-1.642,0-3.289,0.085-3.289,0.085c-0.742,0-1.343,0.573-1.343,1.28c0,0-0.134,0.831-0.134,1.664c0,0.831,0.134,1.664,0.134,1.664c0,0.708,0.601,1.28,1.343,1.28c0,0,1.616,0.086,3.289,0.086c1.615,0,3.289-0.086,3.289-0.086c0.741,0,1.343-0.572,1.343-1.28c0,0,0.134-0.84,0.134-1.664c0-0.84-0.134-1.664-0.134-1.664C14.632,9.365,14.03,8.792,13.289,8.792 M8.054,10.242H7.382v3.372H6.756v-3.372H6.084V9.688h1.969V10.242z M9.754,13.614H9.217v-0.257c0,0-0.313,0.299-0.671,0.299c-0.357,0-0.402-0.342-0.402-0.342v-2.646H8.68v2.475c0,0,0,0.129,0.179,0.129c0.179,0,0.358-0.214,0.358-0.214v-2.39h0.537V13.614z M11.856,12.974c0,0,0,0.683-0.491,0.683c-0.302,0-0.485-0.16-0.583-0.283v0.241h-0.581V9.688h0.581v1.273c0.089-0.094,0.308-0.292,0.583-0.292c0.357,0,0.491,0.298,0.491,0.683V12.974z M13.96,11.395v0.854h-1.118v0.64c0,0,0,0.299,0.268,0.299c0.27,0,0.27-0.299,0.27-0.299v-0.299h0.581v0.47c0,0-0.09,0.598-0.805,0.598c-0.717,0-0.851-0.598-0.851-0.598v-1.664c0,0,0-0.726,0.851-0.726C14.005,10.669,13.96,11.395,13.96,11.395 M13.109,11.139c-0.268,0-0.268,0.298-0.268,0.298v0.384h0.537v-0.384C13.379,11.437,13.379,11.139,13.109,11.139"></path>
  </svg>
</a>
<a class="facebook mr-3" href="https://www.facebook.com/BusinessRecorder/" title="Facebook" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M10,0.5c-5.247,0-9.5,4.253-9.5,9.5c0,5.247,4.253,9.5,9.5,9.5c5.247,0,9.5-4.253,9.5-9.5C19.5,4.753,15.247,0.5,10,0.5 M10,18.637c-4.77,0-8.636-3.867-8.636-8.637S5.23,1.364,10,1.364S18.637,5.23,18.637,10S14.77,18.637,10,18.637 M10.858,7.949c0-0.349,0.036-0.536,0.573-0.536h0.719v-1.3H11c-1.38,0-1.866,0.65-1.866,1.743v0.845h-0.86V10h0.86v3.887h1.723V10h1.149l0.152-1.299h-1.302L10.858,7.949z"></path>
  </svg>
</a>
<a class="instagram mr-3" href="https://www.instagram.com/businessrecorder/" title="Instagram" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M9.969,0.594c-5.195,0-9.406,4.211-9.406,9.406c0,5.195,4.211,9.406,9.406,9.406c5.195,0,9.406-4.211,9.406-9.406C19.375,4.805,15.164,0.594,9.969,0.594 M9.969,18.552c-4.723,0-8.551-3.829-8.551-8.552s3.829-8.551,8.551-8.551S18.521,5.277,18.521,10S14.691,18.552,9.969,18.552 M12.534,5.724H7.403c-0.944,0-1.71,0.766-1.71,1.71v5.131c0,0.944,0.766,1.71,1.71,1.71h5.131c0.944,0,1.71-0.766,1.71-1.71V7.435C14.244,6.49,13.479,5.724,12.534,5.724M11.679,7.007h1.283V8.29h-1.283V7.007z M9.969,8.29c0.944,0,1.71,0.766,1.71,1.71s-0.766,1.71-1.71,1.71s-1.71-0.766-1.71-1.71S9.024,8.29,9.969,8.29 M13.39,12.565c0,0.472-0.384,0.854-0.855,0.854H7.403c-0.472,0-0.855-0.383-0.855-0.854V9.573h0.898C7.423,9.712,7.403,9.854,7.403,10c0,1.417,1.149,2.565,2.565,2.565c1.416,0,2.565-1.148,2.565-2.565c0-0.146-0.02-0.288-0.043-0.427h0.898V12.565z"></path>
  </svg>
</a>
<a class="twitter mr-3" href="https://twitter.com/brecordernews" title="Twitter" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M14.467,6.707c-0.34,0.198-0.715,0.342-1.115,0.419c-0.318-0.335-0.775-0.545-1.279-0.545c-0.969,0-1.754,0.773-1.754,1.727c0,0.135,0.015,0.267,0.045,0.394C8.905,8.628,7.612,7.94,6.747,6.896C6.596,7.151,6.509,7.448,6.509,7.764c0,0.599,0.31,1.128,0.78,1.438C7.002,9.192,6.732,9.115,6.495,8.985c0,0.007,0,0.014,0,0.021c0,0.837,0.605,1.535,1.408,1.694c-0.147,0.04-0.302,0.06-0.462,0.06c-0.113,0-0.223-0.011-0.33-0.031c0.223,0.687,0.871,1.186,1.638,1.199c-0.6,0.464-1.356,0.739-2.179,0.739c-0.142,0-0.281-0.007-0.418-0.023c0.777,0.489,1.699,0.775,2.689,0.775c3.228,0,4.991-2.63,4.991-4.913c0-0.075-0.002-0.149-0.004-0.223c0.342-0.244,0.639-0.547,0.875-0.894c-0.316,0.137-0.652,0.23-1.008,0.272C14.057,7.448,14.336,7.11,14.467,6.707 M10,0.594c-5.195,0-9.406,4.211-9.406,9.406c0,5.195,4.211,9.406,9.406,9.406c5.196,0,9.407-4.211,9.407-9.406C19.406,4.805,15.195,0.594,10,0.594 M10,18.552c-4.723,0-8.551-3.829-8.551-8.552S5.277,1.449,10,1.449c4.723,0,8.551,3.829,8.551,8.551S14.723,18.552,10,18.552"></path>
  </svg>
</a>
<a class="rss mr-3" href="/feeds/latest-news" title="RSS" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 512 512">
    <path d="M254.5,16.5c-131.996,0-239,107.004-239,239s107.004,239,239,239s239-107.004,239-239   S386.496,16.5,254.5,16.5z M412.892,413.892C370.584,456.2,314.333,479.5,254.5,479.5c-59.833,0-116.084-23.3-158.392-65.608   C53.8,371.584,30.5,315.333,30.5,255.5c0-59.833,23.3-116.084,65.608-158.392C138.416,54.8,194.667,31.5,254.5,31.5   c59.833,0,116.084,23.3,158.392,65.608C455.2,139.416,478.5,195.667,478.5,255.5C478.5,315.333,455.2,371.584,412.892,413.892z   M160.5,144.432v39.995c92,0,167.62,76.073,167.62,169.073h39.978   C368.098,238.5,274.5,144.432,160.5,144.432z  M257.504,352.5h39.961c0-75-61.965-137.204-136.965-137.204v39.978c26,0,50.264,9.918,68.594,28.342   C247.466,302.039,257.504,326.5,257.504,352.5z M160.338,325.112c0,15.285,12.394,27.696,27.687,27.696c15.285,0,27.696-12.419,27.696-27.696   c0-15.302-12.411-27.696-27.696-27.696C172.732,297.416,160.338,309.81,160.338,325.112z" />
  </svg>
</a>

<!-- <div class="bg-beige-300 mb-8 px-1 py-4">
        <div class="grid grid-cols-1 gap-2">
        <a title="Follow Us on Facebook" target="_blank" href="https://www.facebook.com/BusinessRecorder/">
            <img src="https://i.brecorder.com/primary/2022/01/61dd3f36ad020.png">
        </a>
        <a title="Follow Us on Twitter" target="_blank" href="https://twitter.com/brecordernews/">
            <img src="https://i.brecorder.com/primary/2022/01/61dd3f36a9600.png">
        </a>
        <a title="Follow Us on Instagram" target="_blank" href="https://www.instagram.com/businessrecorder/">
            <img src="https://i.brecorder.com/primary/2022/01/61dd3f642383f.png">
        </a>
    </div>
</div> -->
            </div>
          </div>
          

    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden          pt-2  mt-2'><p><strong>TOKYO: The dollar hung close to a 32-year peak versus the yen on Wednesday while edging up from a two-week trough against a basket of major peers as traders weighed improved risk sentiment against the prospect of aggressive Federal Reserve rate hikes.</strong></p>
<p>Sterling consolidated in the middle of its trading range this week as the market digested the British government’s fiscal policy reversal and the Bank of England’s decision not to sell any longer-duration gilts this year.</p>
<p>The euro hovered close to a two-week high.</p>
<p>The dollar pushed as high as 149.395 yen overnight for the first time since August 1990, before last trading at 149.18 early in Wednesday’s Asian session.</p>
<p>Traders are on high alert for the Ministry of Finance and Bank of Japan to step into the market again, as the currency pair pushes toward the key psychological barrier at 150.</p>
<p>A cross of 145 about a month ago spurred the first yen-buying intervention since 1998.</p>
<p>Japanese Finance Minister Shunichi Suzuki said on Wednesday that he was checking currency rates “meticulously” and with more frequency, local media reported.</p>
<p>The dollar, which currently reigns as the safe-haven currency of choice, has sagged this week amid the bear rally in equities globally following some upbeat earnings.</p>
<p>But underlying support continues to come from market pricing for two more 75 basis point hikes from the Fed this year as it focuses on red-hot inflation, even at the risk of sparking a recession.</p>
<p>Fiscal uncertainty in Britain is also clouding the outlook for bond markets globally.</p>
<p>The dollar index - which measures the currency against six peers including the yen, sterling and euro - edged up to 112.01, after dropping to the lowest since Oct. 6 at 111.76 overnight.</p>
<p><strong><a href="https://www.brecorder.com/news/40202606"> Dollar at 24-year peak to yen after US yields jump; sterling choppy  </a></strong></p>
<p>It marked a multi-decade peak at 114.78 at the end of September. “We doubt that this is more than a modest pause in the dollar’s bull run,” said Sean Callow, a currency strategist at Westpac in Sydney, who expects a retest of the peak into November.</p>
<p>On the yen, “intervention risk remains present, since the MOF has already crossed the Rubicon (but) its purpose is surely only to limit the scale of speculative positioning rather than driving a sustained reversal,” Callow said.</p>
<p>“A number as round as 150 will probably take some work to break short-term,” but given the BOJ’s position as the only developed-market central bank still pursuing a negative interest rate policy, “it’s hard to see why the pair wouldn’t extend into the 150-155 area,” Callow added.</p>
<p>Meanwhile, sterling gained 0.27% to $1.1349, rebounding from a 0.34% decline in the previous session.</p>
<p>The currency initially climbed on Tuesday following a Financial Times report that the Bank of England would delay quantitative tightening, only to slide after the Bank called the article “inaccurate.”</p>
<p>The BoE said it would start selling some of its huge stock of British government bonds from Nov. 1, but would not sell this year any longer-duration gilts that have been at the center of market volatility in the wake of the government’s “mini budget.”</p>
<p>The euro was about flat at $0.9857, hanging just under Tuesday’s high of $0.98755, a level last seen on Oct. 6.</p>
<p>Economists in a Reuters poll predict another 75 basis point rate hike from the European Central Bank on Thursday of next week.</p>
<p>The New Zealand dollar remained elevated following Tuesday’s blowout consumer price data, which raises expectations for continued aggressive tightening by the Reserve Bank.</p>
<p>The currency last traded 0.19% higher at $0.5695, close to the previous session’s two-week high of $0.5719. The Aussie changed hands at $0.6322, up 0.12% from Tuesday.</p>

    </div>
<div class="w-full mb-8 border-gray-200 py-1">
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="BoE" href="/trends/boe" class="  ">BoE</a>
    </span>
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="US dollar" href="/trends/us-dollar" class="  ">US dollar</a>
    </span>
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="euros" href="/trends/euros" class="  ">euros</a>
    </span>
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="Japanese Yen" href="/trends/japanese-yen" class="  ">Japanese Yen</a>
    </span>
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="Australian and New Zealand dollars" href="/trends/australian-and-new-zealand-dollars" class="  ">Australian and New Zealand dollars</a>
    </span>
  </div>
        </div>

        <div class="scroll-ad-container">
                              
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--movable' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1592992137397-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1592992137397-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                  </div>

                  <div class="max-w-screen-sm  m-auto flow-root mb-10  bg-beige-300 p-2">
            <section id="comments-40203934" data-comments='' class="comments">

  <h3 class="text-6">Comments</h3>

  
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.brecorder.com/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="40203934">
<div class="info"></div>
<div class="flex">
    <div class="pr-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input font-sans block w-full transition duration-150 ease-in-out sm:text-sm sm:leading-5 rounded-none px-3 py-2" placeholder="Your name" dir="" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="pl-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input font-sans block w-full transition duration-150 ease-in-out sm:text-sm sm:leading-5 rounded-none px-3 py-2" placeholder="Email" dir="" required id="email" type="text" name="email">
    </div>
  </div></div>
<div class="flex  ">
  <div class="w-full">
    <div class="my-2">
      <div class="form-group"><textarea class="form-control form-textarea font-sans block w-full transition duration-150 ease-in-out sm:text-sm sm:leading-5 rounded-none px-3 py-2 comments__content" placeholder="Your comments" dir="auto" rows="6" required id="content" name="content"></textarea></div>      <div class="comments__limit  text-2  text-red-500  float-right">1000 characters</div>
      <input class="btn mt-2 py-1 px-2 border border-orange-300 text-3 leading-4 font-medium text-orange-700 hover:text-orange-500 focus:outline-none focus:border-blue-300 focus:ring ring-blue active:bg-orange-50 active:text-orange-800 transition duration-150 ease-in-out bg-orange-100 cursor-pointer" type="submit" value="Comment">    </div>
  </div>
</div>

<input class="form-control" type="hidden" name="_token" value=""></form></section>
          </div>
          <div class="max-w-screen-sm  m-auto flow-root">
            <div class="triangle-tl border-azure-900 scroll-point"></div>
            <div class=" bg-azure-400  mb-6  pb-4">
              
<!-- - - - article - - - -->
<article  class='story  box    p-4' data-id='40203985' data-layout='story'>
    <!-- box/label -->

    <span  id='pakistan'  dir='auto'  class='badge  inline-flex    btn mr-2 bg-gray-600 text-gray-300        align-middle'><a title="Pakistan" href='/pakistan' class='  '><span>Pakistan </span></a></span>


    <!-- box/image -->
    <figure class='media    media--right        sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203985/jpmorgan-says-pakistans-troubles-justify-slump-in-bond-prices"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/191655231781043.jpg?r=165537"  alt="JPMorgan says Pakistan&#039;s troubles justify slump in bond prices" /></picture></a></div>        
    </figure>

    <!-- box/title text:7.5-normal-py:0-mb:4 -->
    <h2 dir='auto' data-layout='story' data-id='40203985'  class='story__title      text-7.5  font-normal  font-financierdisplayweb-regular  font-normal  leading-tight    py-0  mb-4  '><a  href='https://www.brecorder.com/news/40203985/jpmorgan-says-pakistans-troubles-justify-slump-in-bond-prices' class='story__link  hover-text-dusty-grey'>JPMorgan says Pakistan's troubles justify slump in bond prices
</a></h2>
</article>
<!-- - - - /article - - - -->


    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203934'  class='story__title      text-4.5  border-t  border-t-azure  border-l-9  border-l-azure  bg-azure-700  font-normal    py-0  '><a  href='https://www.brecorder.com/news/40203934/dollar-firm-near-32-peak-vs-yen-despite-intervention-risks-sterling-treads-water' class='story__link  hover-text-mulberrywood  block  py-5  px-2'>Dollar firm near 32-peak vs yen despite intervention risks; sterling treads water</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203997'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203997/pakistan-keen-on-purchasing-russian-oil-says-ishaq-dar' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Pakistan keen on purchasing Russian oil, says Ishaq Dar
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203952'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203952/pakistan-seeks-billions-of-dollars-in-new-loans-after-floods' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Pakistan seeks billions of dollars in new loans after floods</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203961'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203961/6th-successive-decline-rupee-loses-053-against-us-dollar' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>6th successive decline: Rupee loses 0.53% against US dollar
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203980'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203980/talks-with-imf-world-bank-ishaq-dar-expects-positive-outcome' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Talks with IMF, World Bank: Ishaq Dar expects positive outcome
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203969'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203969/dar-optimistic-pakistans-economic-growth-can-surpass-3-in-fy23' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Dar optimistic Pakistan's economic growth can surpass 3% in FY23
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203984'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203984/pakistan-warn-tit-for-tat-reaction-v-india-if-asia-cup-shifts' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Pakistan warn tit-for-tat reaction v India if Asia Cup shifts
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203993'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203993/putin-declares-martial-law-in-occupied-parts-of-ukraine-boosts-russias-war-footing' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Putin declares martial law in occupied parts of Ukraine, boosts Russia’s war footing</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203979'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203979/indias-congress-party-elects-first-non-gandhi-head-in-24-years' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>India's Congress party elects first non-Gandhi head in 24 years
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203992'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203992/kse-100-extends-gains-as-tensions-with-us-alleviate' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>KSE-100 extends gains as tensions with US alleviate
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story' data-id='40203933'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40203933/oil-ticks-up-in-tight-market-but-bearish-signals-remain' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Oil ticks up in tight market but bearish signals remain</a></h2>

    <h4  id='read-more-stories'  dir='auto'  class='badge  inline-flex    text-3  btn bg-gray-600 text-gray-300 cursor-pointer border    ml-4  mr-2  py-0.5  px-2  align-middle'><a title="Read more stories" href='https://www.brecorder.com/markets' class='  text-3  '>Read more stories</a></h4>

            <!-- - - - - start:google - - - - -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-479483-1"></script>
            <script type="text/javascript">
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              
              gtag('set', 'content_group', 'Markets');
              gtag('set', 'content_group1', 'Markets');
              gtag('set', 'content_group2', 'Reuters');
              
              
              
              gtag('config', 'G-LMXY6YSJT2', {
                'custom_map': {"dimension6":"Id","dimension1":"Category","dimension2":"Subcategory","dimension3":"Author","dimension5":"PublishedDate","dimension8":"UpdatedDate","dimension10":"StoryType","dimension11":"Article Age","dimension9":"ArticleWordCount","dimension7":"Tag"}
              });
              gtag('config', 'UA-479483-1', {
                'custom_map': {"dimension6":"Id","dimension1":"Category","dimension2":"Subcategory","dimension3":"Author","dimension5":"PublishedDate","dimension8":"UpdatedDate","dimension10":"StoryType","dimension11":"Article Age","dimension9":"ArticleWordCount","dimension7":"Tag"}
              });              
              gtag('event', 'custom', {"Id":"news\/40203934","Category":"Markets","Categories":"Markets","Subcategory":"Forex","Author":"Reuters-76222","Authors":"Reuters","PublishedDate":"2022-10-19 09:17:53","UpdatedDate":"2022-10-19 09:17:53","StoryType":"Default","Article Age":"12 hours","ArticleWordCount":596,"Tag":"BoE,US dollar,euros,Japanese Yen,Australian and New Zealand dollars"});
            </script>
            <!-- - - - - end:google - - - - -->
<a class='hidden infinite-more-link' href='https://www.brecorder.com/news/40203985/jpmorgan-says-pakistans-troubles-justify-slump-in-bond-prices'>Next Story</a>            </div>
          </div>
              </article>    </div>
    <div class="w-80 flex-shrink-0 hidden lg:block px-2 overflow-hidden">
        
<!-- - - adsense: start - - -->
<div class='ad  pb-2 mb-8 hidden md:block' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="  ad__wrapper">
      <div id='div-gpt-ad-1619428099596-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1619428099596-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
<iframe 
  src="/charts/stocks/"
  width='100%'
  height='100%'
  frameborder='0'
  scrolling='no'
  allowfullscreen=''
  sandbox="allow-same-origin allow-scripts allow-popups allow-forms"
  class="" 
  onload="window.onresize=()=>{this.style.height='1px';this.style.height=this.contentWindow.document.body.scrollHeight+20+'px';}">
</iframe>
        
<!-- - - adsense: start - - -->
<div class='ad  pb-2 mb-8 hidden md:block' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="  ad__wrapper">
      <div id='div-gpt-ad-1619427979289-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1619427979289-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

<div class="flex flex-col mb-8">
  <div class="-my-2 py-2 sm:-mx-6 sm:px-6 lg:-mx-8 lg:px-8">
    <div class="align-middle inline-block min-w-full overflow-hidden">
      
      <div class="tabs">
                <ul class="nav nav--tabs border-gray-300 border-b flex bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider justify-evenly  px-2  py-2">
          <li class='bg-beige-400 px-1 active'><a href='#gainers'>Gainers</a></li><li class='bg-beige-400 px-1 '><a href='#losers'>Losers</a></li><li class='bg-beige-400 px-1 '><a href='#leaders'>Leaders</a></li>        </ul>
                <div class="tabs__content">
                    <div class="tabs__pane active" id="gainers">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Price</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GTECHBR.html" target='_blank'>
                                                
                          <span title='GTECHBR'>G3 Tech. (BR)</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      G3 Technologies Ltd. (BR)(GTECHBR)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="2.05">2.05</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>0.65</span>
                                                  <span>(46.43%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TSMF.html" target='_blank'>
                                                
                          <span title='TSMF'>Tri-Star Mutual</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Tri-Star Mutual Fund Limited(TSMF)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="4.50">4.50</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>0.99</span>
                                                  <span>(28.21%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PAKL.html" target='_blank'>
                                                
                          <span title='PAKL'>Pak Leather</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Pak Leather Crafts Limited(PAKL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="6.87">6.87</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>0.99</span>
                                                  <span>(16.84%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/NCML.html" target='_blank'>
                                                
                          <span title='NCML'>Nazir Cotton Mills</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Nazir Cotton Mills Limited(NCML)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="3.70">3.70</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>0.45</span>
                                                  <span>(13.85%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GTECH.html" target='_blank'>
                                                
                          <span title='GTECH'>G3 Technologies</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      G3 Technologies Limited(GTECH)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="10.08">10.08</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>1.00</span>
                                                  <span>(11.01%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/MDTL.html" target='_blank'>
                                                
                          <span title='MDTL'>Media Times Ltd</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Media Times Limited(MDTL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="2.22">2.22</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>0.22</span>
                                                  <span>(11.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/HAEL.html" target='_blank'>
                                                
                          <span title='HAEL'>Hala Enterprise</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Hala Enterprises Limited(HAEL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="7.65">7.65</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>0.75</span>
                                                  <span>(10.87%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GGGL.html" target='_blank'>
                                                
                          <span title='GGGL'>GhaniGlobalGlass</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Ghani Global Glass Limited(GGGL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="11.06">11.06</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>0.90</span>
                                                  <span>(8.86%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/DIIL.html" target='_blank'>
                                                
                          <span title='DIIL'>Diamond Ind.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Diamond Industries Limited(DIIL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="21.08">21.08</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>1.47</span>
                                                  <span>(7.50%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PAKT.html" target='_blank'>
                                                
                          <span title='PAKT'>Pak Tobacco</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Pakistan Tobacco Company Limited(PAKT)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="818.32">818.32</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>57.09</span>
                                                  <span>(7.50%)</span>
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="losers">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Price</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TGL.html" target='_blank'>
                                                
                          <span title='TGL'>Tariq Glass Ind.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Tariq Glass Industries Limited(TGL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="91.65">91.65</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-23.10</span>
                                                  <span>(-20.13%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/KHTC.html" target='_blank'>
                                                
                          <span title='KHTC'>Khyber Tobacco</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Khyber Tobacco Company Limited(KHTC)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="249.00">249</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-49.25</span>
                                                  <span>(-16.51%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/MTL.html" target='_blank'>
                                                
                          <span title='MTL'>Millat Tractors</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Millat Tractors Limited(MTL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="713.00">713</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-128.60</span>
                                                  <span>(-15.28%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ALAC.html" target='_blank'>
                                                
                          <span title='ALAC'>Askari Life Assur.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Askari Life Assurance Company Limited(ALAC)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="5.97">5.97</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-1.00</span>
                                                  <span>(-14.35%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ELSM.html" target='_blank'>
                                                
                          <span title='ELSM'>Ellcot Spinning</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Ellcot Spinning Mills Limited(ELSM)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="114.56">114.56</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-18.44</span>
                                                  <span>(-13.86%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/POML.html" target='_blank'>
                                                
                          <span title='POML'>Punjab Oil</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Punjab Oil Mills Limited(POML)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="127.40">127.40</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-18.88</span>
                                                  <span>(-12.91%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FPRM.html" target='_blank'>
                                                
                          <span title='FPRM'>Paramount Mod</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      First Paramount Modaraba(FPRM)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="7.00">7</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-1.00</span>
                                                  <span>(-12.50%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/OLPM.html" target='_blank'>
                                                
                          <span title='OLPM'>OLP Modaraba</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      OLP Modaraba Limited(OLPM)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="14.00">14</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-1.92</span>
                                                  <span>(-12.06%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PGLC.html" target='_blank'>
                                                
                          <span title='PGLC'>Pak Gulf Leasing</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Pak-Gulf Leasing Company Limited(PGLC)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="5.20">5.20</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-0.68</span>
                                                  <span>(-11.56%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/KAPCO.html" target='_blank'>
                                                
                          <span title='KAPCO'>Kot Addu Power</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Kot Addu Power Company Limited(KAPCO)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="27.70">27.70</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9650;</span>                          <span>-3.56</span>
                                                  <span>(-11.39%)</span>
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="leaders">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Volume</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GTECH.html" target='_blank'>
                                                
                          <span title='GTECH'>G3 Technologies</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      G3 Technologies Limited(GTECH)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="22,369,000">22,369,000</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/WTL.html" target='_blank'>
                                                
                          <span title='WTL'>WorldCall Telecom</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Worldcall Telecom Limited(WTL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="21,043,000">21,043,000</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GTECHBR.html" target='_blank'>
                                                
                          <span title='GTECHBR'>G3 Tech. (BR)</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      G3 Technologies Ltd. (BR)(GTECHBR)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="14,762,000">14,762,000</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GGL.html" target='_blank'>
                                                
                          <span title='GGL'>Ghani Glo Hol</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Ghani Global Holdings Limited(GGL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="14,551,633">14,551,633</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/DFML.html" target='_blank'>
                                                
                          <span title='DFML'>Dewan Motors</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Dewan Farooque Motors Limited(DFML)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="12,202,000">12,202,000</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TPLP.html" target='_blank'>
                                                
                          <span title='TPLP'>TPL Properties</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      TPL Properties Limited(TPLP)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="9,102,294">9,102,294</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PACE.html" target='_blank'>
                                                
                          <span title='PACE'>Pace (Pak) Ltd.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Pace (Pakistan) Limited(PACE)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="8,042,500">8,042,500</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GGGL.html" target='_blank'>
                                                
                          <span title='GGGL'>GhaniGlobalGlass</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Ghani Global Glass Limited(GGGL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="7,327,000">7,327,000</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FNEL.html" target='_blank'>
                                                
                          <span title='FNEL'>F. Nat.Equities</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      First National Equities Limited(FNEL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="6,849,500">6,849,500</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FLYNG.html" target='_blank'>
                                                
                          <span title='FLYNG'>Flying Cement</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Flying Cement Company Limited(FLYNG)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="4,734,500">4,734,500</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                  </div>
      </div>
      
            <div class="p-2 text-right">
        <a target="_blank" href="https://markets.brecorder.com/" class="text-xs leading-4 font-normal uppercase font-sans tracking-wider">Markets →</a>
      </div>
          </div>
  </div>
</div>

<style>
  .tabs:before,
  .tabs:after {
    display: table;
    line-height: 0;
    content: "";
  }
  .tabs:after {
    clear: both;
  }
  .tabs .tabs__content {
    overflow: auto;
    background-color: inherit;
  }
  .tabs .tabs__content>.tabs__pane {
    display: none;
  }
  .tabs .tabs__content>.active {
    display: block;
  }
  .tabs .nav--tabs li:hover,
  .tabs .nav--tabs li.active {
    border-bottom: 2px solid #000
  }
</style>

<div class="flex flex-col ">
  <div class="-my-2 py-2 sm:-mx-6 sm:px-6 lg:-mx-8 lg:px-8">
    <div class="align-middle inline-block min-w-full overflow-hidden">
      
      <div class="tabs">
                <div class="flex flex-row border-beige-500 border-b bg-beige-300 text-beige-900">
          <ul class="nav nav--tabs flex-grow justify-evenly flex text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider  px-2  py-2">
          <li class='bg-beige-400 px-1 active'><a href='#forex'>Forex</a></li><li class='bg-beige-400 px-1 '><a href='#world'>World</a></li><li class='bg-beige-400 px-1 '><a href='#commodity'>Commodity</a></li>  
          </ul>
          <img class="w-10 h-8" src="https://i.brecorder.com/thumbnail/2022/09/6311d2877b06a.png" />
        </div>
                <div class="tabs__content">
                    <div class="tabs__pane active" id="forex">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Currency</th>
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Rate</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDPKRSELL'>USD PKR Interbank Selling</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="222.00">222</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDPKRBUY'>USD PKR Interbank Buying</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="221.00">221</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDJPY'>USD to Japanese Yen</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="149.73">149.73</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDCHF'>USD to Swiss Franc</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="1.00">1</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='GBPUSD'>Pound Sterling to USD</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="1.12">1.12</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='EURUSD'>Euro to USD</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="0.98">0.98</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='LIBOR'>UK LIBOR %</span>

                                                <span class="text-xs text-orange-300"> / Oct 18</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="3.06">3.06</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="world">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Volume</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='SPX'>S&P 500</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="3694.25">3694.25</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='SENSEX'>India Sensex</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="59107.19">59107.19</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='NIKKEI'>Tokyo Nikkei</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="27257.38">27257.38</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='NASDAQ'>Nasdaq</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="10756.71">10756.71</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='HSI'>Hang Seng</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="16595.60">16595.60</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='FTSE'>FTSE 100</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="6915.88">6915.88</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='DJIA'>Dow Jones</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="30574.54">30574.54</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='DAX'>Germany DAX 30</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="12717.39">12717.39</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='CAC40'>France CAC40</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="6051.68">6051.68</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="commodity">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Item</th>
                                    <th class="px-2 py-2 border-b font-normal border-gray-300">Value</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='KCA'>Karachi Cotton  PKR/37.32 KG</span>

                                                <span class="text-xs text-orange-300"> / Oct 18</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="17735.00">17735</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='OIL'>Crude Oil USD/Barrel</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="83.82">83.82</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='GOLD10G'>Gold 10 Grams PKR</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="128944.00">128944</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='GOLD'>Gold Spot USD/Ounce</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="1634.30">1634.30</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-300">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='COTTON'>Cotton US¢/pound</span>

                                                <span class="text-xs text-orange-300"> / Oct 19</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-300">
                      <div class="text-sm leading-4 font-sans text-green-900" title="80.21">80.21</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                  </div>
      </div>
      
          </div>
  </div>
</div>

<style>
  .tabs:before,
  .tabs:after {
    display: table;
    line-height: 0;
    content: "";
  }
  .tabs:after {
    clear: both;
  }
  .tabs .tabs__content {
    overflow: auto;
    background-color: inherit;
  }
  .tabs .tabs__content>.tabs__pane {
    display: none;
  }
  .tabs .tabs__content>.active {
    display: block;
  }
  .tabs .nav--tabs li:hover,
  .tabs .nav--tabs li.active {
    border-bottom: 2px solid #000
  }
</style>
<div class="flex flex-col">
  <div class="mt-2 py-2 sm:-mx-6 sm:px-6 lg:-mx-8 lg:px-8 ">
    <div class="align-middle inline-block min-w-full overflow-hidden">
      <h4 class="border-beige-500 flex bg-beige-300 text-beige-900 justify-center	text-md leading-4 font-normal uppercase font-sans tracking-wider p-2"><span>Most Popular Articles</span></h4>
      <div class="tabs">
        <ul class="nav nav--tabs border-beige-500 border-b flex bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider justify-evenly  px-2  py-2">
          <li class="bg-beige-400 px-1 active"><a href="#oneday">24 Hours</a></li>
          <li class="bg-beige-400 px-1"><a href="#threeday">3 Days</a></li>
          <li class="bg-beige-400 px-1"><a href="#oneweek">1 Week</a></li>
        </ul>
        <div class="tabs__content">
          <div class="tabs__pane active" id="oneday">
            <div class="flex flex-col my-4">
              <div class="overflow-x-auto">
                <div class="align-middle inline-block min-w-full overflow-hidden ">
                
<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203719' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203719/pkr-movement-beyond-dars-antics"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634e2c0e5496c.jpg"  alt="PKR movement - beyond Dar&rsquo;s antics" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203719'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203719/pkr-movement-beyond-dars-antics' class='story__link  '>PKR movement - beyond Dar’s antics
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203738' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203738/5th-successive-decline-rupee-settles-at-21971-against-us-dollar"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634e85f209134.jpg"  alt="5th successive decline: rupee settles at 219.71 against US dollar" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203738'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203738/5th-successive-decline-rupee-settles-at-21971-against-us-dollar' class='story__link  '>5th successive decline: rupee settles at 219.71 against US dollar
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203757' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203757/shahzeb-khan-murder-case-supreme-court-acquits-shahrukh-jatoi-others"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634e562d37981.jpg"  alt="Shahzeb Khan murder case: Supreme Court acquits Shahrukh Jatoi, others" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203757'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203757/shahzeb-khan-murder-case-supreme-court-acquits-shahrukh-jatoi-others' class='story__link  '>Shahzeb Khan murder case: Supreme Court acquits Shahrukh Jatoi, others
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203656' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203656/a-different-pakistan-economy"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634df600ea8c7.jpg"  alt="A different Pakistan economy!" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203656'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203656/a-different-pakistan-economy' class='story__link  '>A different Pakistan economy!
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203928' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203928/pms-upcoming-china-visit-rmb-account-rescheduling-of-loans-likely"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634f3bde2717e.jpg"  alt="PM&rsquo;s upcoming China visit: RMB account, rescheduling of loans likely" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203928'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203928/pms-upcoming-china-visit-rmb-account-rescheduling-of-loans-likely' class='story__link  '>PM’s upcoming China visit: RMB account, rescheduling of loans likely
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203565' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203565/indus-motor-vows-to-launch-corolla-cross-in-pakistan-next-year"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/17173101456cd36.jpg?r=173135"  alt="Indus Motor vows to launch Corolla Cross in Pakistan next year" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203565'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203565/indus-motor-vows-to-launch-corolla-cross-in-pakistan-next-year' class='story__link  '>Indus Motor vows to launch Corolla Cross in Pakistan next year
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203434' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203434/gas-shortages-tough-winters-ahead"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634c98e84e429.jpg"  alt="Gas shortages: Tough winters ahead" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203434'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203434/gas-shortages-tough-winters-ahead' class='story__link  '>Gas shortages: Tough winters ahead
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203659' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203659/imf-projections"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634df7c3a6cfe.jpg"  alt="IMF projections" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203659'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203659/imf-projections' class='story__link  '>IMF projections
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203697' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203697/sugs-chinese-firms-to-be-invited-to-jvs"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634df1fbcacf3.jpg"  alt="SUGS: Chinese firms to be invited to JVs" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203697'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203697/sugs-chinese-firms-to-be-invited-to-jvs' class='story__link  '>SUGS: Chinese firms to be invited to JVs
</a></h2>
</article>
<!-- - - - /article - - - -->

                </div>
              </div>
            </div>
          </div>

          <div class="tabs__pane" id="threeday">
            <div class="flex flex-col my-4">
              <div class="overflow-x-auto">
                <div class="align-middle inline-block min-w-full overflow-hidden ">
                
<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203719' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203719/pkr-movement-beyond-dars-antics"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634e2c0e5496c.jpg"  alt="PKR movement - beyond Dar&rsquo;s antics" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203719'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203719/pkr-movement-beyond-dars-antics' class='story__link  '>PKR movement - beyond Dar’s antics
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203434' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203434/gas-shortages-tough-winters-ahead"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634c98e84e429.jpg"  alt="Gas shortages: Tough winters ahead" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203434'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203434/gas-shortages-tough-winters-ahead' class='story__link  '>Gas shortages: Tough winters ahead
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203565' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203565/indus-motor-vows-to-launch-corolla-cross-in-pakistan-next-year"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/17173101456cd36.jpg?r=173135"  alt="Indus Motor vows to launch Corolla Cross in Pakistan next year" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203565'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203565/indus-motor-vows-to-launch-corolla-cross-in-pakistan-next-year' class='story__link  '>Indus Motor vows to launch Corolla Cross in Pakistan next year
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203757' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203757/shahzeb-khan-murder-case-supreme-court-acquits-shahrukh-jatoi-others"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634e562d37981.jpg"  alt="Shahzeb Khan murder case: Supreme Court acquits Shahrukh Jatoi, others" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203757'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203757/shahzeb-khan-murder-case-supreme-court-acquits-shahrukh-jatoi-others' class='story__link  '>Shahzeb Khan murder case: Supreme Court acquits Shahrukh Jatoi, others
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203486' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203486/floods-finally-imf-md-feels-some-empathy"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634c7b8c86683.jpg"  alt="Floods: Finally, IMF MD feels some empathy" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203486'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203486/floods-finally-imf-md-feels-some-empathy' class='story__link  '>Floods: Finally, IMF MD feels some empathy
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203656' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203656/a-different-pakistan-economy"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634df600ea8c7.jpg"  alt="A different Pakistan economy!" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203656'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203656/a-different-pakistan-economy' class='story__link  '>A different Pakistan economy!
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203928' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203928/pms-upcoming-china-visit-rmb-account-rescheduling-of-loans-likely"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634f3bde2717e.jpg"  alt="PM&rsquo;s upcoming China visit: RMB account, rescheduling of loans likely" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203928'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203928/pms-upcoming-china-visit-rmb-account-rescheduling-of-loans-likely' class='story__link  '>PM’s upcoming China visit: RMB account, rescheduling of loans likely
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203476' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203476/saudi-fund-for-development-team-due-today"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634c89a9dc68f.jpg"  alt="Saudi Fund for Development team due today" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203476'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203476/saudi-fund-for-development-team-due-today' class='story__link  '>Saudi Fund for Development team due today
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203020' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203020/pakistan-in-deep-debt-trap"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/63487a51801ed.jpg"  alt="Pakistan in deep debt trap" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203020'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203020/pakistan-in-deep-debt-trap' class='story__link  '>Pakistan in deep debt trap
</a></h2>
</article>
<!-- - - - /article - - - -->

                </div>
              </div>
            </div>
          </div>

          <div class="tabs__pane" id="oneweek">
            <div class="flex flex-col my-4">
              <div class="overflow-x-auto">
                <div class="align-middle inline-block min-w-full overflow-hidden ">
                
<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40202503' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40202503/agp-detects-rs25bn-irregularities-in-affairs-of-armed-forces"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/6345ea2fe601c.jpg"  alt="AGP detects Rs25bn irregularities in affairs of armed forces" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40202503'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40202503/agp-detects-rs25bn-irregularities-in-affairs-of-armed-forces' class='story__link  '>AGP detects Rs25bn irregularities in affairs of armed forces
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40202587' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40202587/incoming-outgoing-passengers-fbr-sets-new-rules-for-currency-declaration"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634609bf6dd43.jpg"  alt="Incoming, outgoing passengers: FBR sets new rules for currency declaration" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40202587'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40202587/incoming-outgoing-passengers-fbr-sets-new-rules-for-currency-declaration' class='story__link  '>Incoming, outgoing passengers: FBR sets new rules for currency declaration
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40202873' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40202873/power-fully-restored-across-pakistan-after-massive-outage-energy-ministry"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/6347ac078af9f.jpg?r=140144"  alt="Power &lsquo;fully restored&rsquo; across Pakistan after massive outage: energy ministry" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40202873'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40202873/power-fully-restored-across-pakistan-after-massive-outage-energy-ministry' class='story__link  '>Power ‘fully restored’ across Pakistan after massive outage: energy ministry
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40202311' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40202311/how-this-govt-helped-country-avert-sovereign-default"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634510375e258.jpg"  alt="How this govt helped country avert sovereign default" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40202311'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40202311/how-this-govt-helped-country-avert-sovereign-default' class='story__link  '>How this govt helped country avert sovereign default
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203719' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203719/pkr-movement-beyond-dars-antics"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634e2c0e5496c.jpg"  alt="PKR movement - beyond Dar&rsquo;s antics" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203719'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203719/pkr-movement-beyond-dars-antics' class='story__link  '>PKR movement - beyond Dar’s antics
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203020' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203020/pakistan-in-deep-debt-trap"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/63487a51801ed.jpg"  alt="Pakistan in deep debt trap" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203020'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203020/pakistan-in-deep-debt-trap' class='story__link  '>Pakistan in deep debt trap
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203146' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203146/reviews-in-the-legend-of-maula-jatt-lives-up-to-the-hype"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634991a9a6795.png"  alt="Reviews in: &#039;The Legend of Maula Jatt&#039; lives up to the hype" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203146'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203146/reviews-in-the-legend-of-maula-jatt-lives-up-to-the-hype' class='story__link  '>Reviews in: 'The Legend of Maula Jatt' lives up to the hype
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40202545' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40202545/candy-coated-delusions"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/6345f36391e1f.jpg"  alt="Candy-coated delusions" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40202545'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40202545/candy-coated-delusions' class='story__link  '>Candy-coated delusions
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article  class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40203486' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40203486/floods-finally-imf-md-feels-some-empathy"><picture><img src="https://i.brecorder.com/thumbnail/2022/10/634c7b8c86683.jpg"  alt="Floods: Finally, IMF MD feels some empathy" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story' data-id='40203486'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40203486/floods-finally-imf-md-feels-some-empathy' class='story__link  '>Floods: Finally, IMF MD feels some empathy
</a></h2>
</article>
<!-- - - - /article - - - -->

                </div>
              </div>
            </div>
          </div>
        </div> <!-- .tabs__content -->
      </div> <!-- .tabs -->
    </div>
  </div>
</div>

        
<!-- - - adsense: start - - -->
<div class='ad  mt-8  ad--sticky' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="  ad__wrapper">
      <div id='div-gpt-ad-1591001958264-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1591001958264-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
  </div>
</div>
<footer>

    <div class="container w-full">
    <ul class="mt-6 category-links">
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Bullion Rate" href="/markets/bullion-rate">Bullion Rate</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Cotton" href="/markets/cotton">Cotton</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Currency" href="/markets/currency">Currency</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Exchange" href="/markets/exchange">Exchange</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Capital Growth" href="/markets/exchange">Capital Growth</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Libor" href="/markets/libor">Libor</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Mutual Funds" href="/markets/mutual-funds">Mutual Funds</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Kerb" href="/markets/kerb">Kerb</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Vegetable Oil" href="/markets/vegetable-oil">Vegetable Oil</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Grain" href="/markets/grain">Grain</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Fipi" href="/markets/fipi-sector-wise">Fipi</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Lipi" href="/markets/lipi-sector-wise">Lipi</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="MTS Open Position" href="/markets/mts-rates">MTS Open Position</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="MFS Open Position" href="/markets/mfs-rates">MFS Open Position</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Kibor Rates" href="/markets/kibor-rates">Kibor Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Libor Rates" href="/markets/libor-rates">Libor Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="PKRV Rates" href="/markets/pkrv-rates">PKRV Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="NPB Rates" href="/markets/nbp-rates">NPB Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="TFC Rates" href="/markets/tfc-rates">TFC Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="UIN Wise Settlement" href="/markets/uin-wise-settlement">UIN Wise Settlement</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Future Open Interest" href="/markets/future-open-interest">Future Open Interest</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Karachi Bullion Rates" href="/markets/karachi-bullion-rates">Karachi Bullion Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="PMEX Rates" href="/markets/pmex-rates">PMEX Rates</a>
            </li>
            </ul>
</div>

<div class="flex flex-col md:flex-row mt-10 bg-beige-300 leading-5 font-light font-sans text-xs w-full pb-10">
  <div class="container pt-4 flex flex-col md:flex-row whitespace-nowrap">
    <div class="pr-0 w-full md:mr-1">
    </div>
    <div class="flex w-full my-2 md:my-0">
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/contact'>&bull; Contact Us</a></li>
          <li><a href='/term-of-use'>&bull; Terms & Conditions</a></li>
          <li><a href='/privacy-policy'>&bull; Privacy Policy</a></li>
          <li><a href='/disclaimer'>&bull; Disclaimer</a></li>
          <li><a target='_blank' href='/media-kit'>&bull; Media Kit</a></li>
          <li><a target='_blank' href='//markets.brecorder.com/'>&bull; BR Markets</a></li>
        </ul>
      </div>
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/opinion'>&bull; Articles & Letters</a></li>
          <li><a href='/markets/rates'>&bull; Market Rates</a></li>
          <li><a href='/markets/cotton-textile'>&bull; Cotton & Textiles</a></li>
          <li><a href='/business-finance/taxes'>&bull; Taxation</a></li>
          <li><a href='/markets/energy'>&bull; Fuel & Energy</a></li>
        </ul>
      </div>
    </div>
    <div class="flex w-full my-2 md:my-0">
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/business-finance/industry'>&bull; Industries & Sectors</a></li>
          <li><a href='/business-finance/money-banking'>&bull; Money & Banking</a></li>
          <li><a href='/business-finance/tenders'>&bull; Tenders & Inquiries</a></li>
          <li><a href='/markets/yarn-prices'>&bull; Yarn Prices</a></li>
          <li><a href='/markets/paper'>&bull; Paper</a></li>
        </ul>
      </div>
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/markets/grains'>&bull; Grains</a></li>
          <li><a href='/pakistan'>&bull; Pakistan</a></li>
          <li><a href='/world'>&bull; World</a></li>
          <li><a href='/sports'>&bull; Sports</a></li>
          <li><a href='/technology'>&bull; Technology</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="container flex flex-col py-2 bg-beige-300">
    2022 &copy; Business Recorder. All Rights Reserved.
    <div class="flex flex-row mt-3">
      <!-- https://codepen.io/ruandre/pen/howFi -->
<a class="youtube mr-3" href="https://youtube.com/channel/UCFWx0mweS7ExXjs3s_wH0CQ" title="YouTube" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M9.62,8.236h0.179c0.396,0,0.716-0.318,0.716-0.711V6.368c0-0.393-0.32-0.711-0.716-0.711H9.62c-0.396,0-0.716,0.318-0.716,0.711v1.157C8.904,7.917,9.224,8.236,9.62,8.236 M9.44,6.324c0-0.147,0.121-0.267,0.269-0.267c0.148,0,0.269,0.12,0.269,0.267v1.245c0,0.147-0.12,0.267-0.269,0.267c-0.148,0-0.269-0.12-0.269-0.267V6.324z M11.41,8.236c0.357,0,0.671-0.312,0.671-0.312v0.267h0.537V5.657h-0.537v1.957c0,0-0.18,0.222-0.358,0.222c-0.18,0-0.18-0.134-0.18-0.134V5.657h-0.536V7.88C11.007,7.88,11.052,8.236,11.41,8.236 M7.517,8.191h0.626V6.812l0.716-1.957H8.277L7.83,6.146l-0.447-1.29H6.756l0.76,1.957V8.191z M11.052,11.139c-0.116,0-0.207,0.068-0.269,0.135v1.794c0.057,0.061,0.141,0.119,0.269,0.119c0.269,0,0.269-0.299,0.269-0.299v-1.451C11.32,11.437,11.275,11.139,11.052,11.139 M10,0.469c-5.264,0-9.531,4.267-9.531,9.531c0,5.264,4.267,9.531,9.531,9.531c5.264,0,9.531-4.268,9.531-9.531C19.531,4.736,15.264,0.469,10,0.469 M10,18.665c-4.786,0-8.665-3.879-8.665-8.665c0-4.785,3.879-8.665,8.665-8.665c4.786,0,8.665,3.88,8.665,8.665C18.665,14.786,14.786,18.665,10,18.665 M13.289,8.792c0,0-1.642-0.085-3.289-0.085c-1.642,0-3.289,0.085-3.289,0.085c-0.742,0-1.343,0.573-1.343,1.28c0,0-0.134,0.831-0.134,1.664c0,0.831,0.134,1.664,0.134,1.664c0,0.708,0.601,1.28,1.343,1.28c0,0,1.616,0.086,3.289,0.086c1.615,0,3.289-0.086,3.289-0.086c0.741,0,1.343-0.572,1.343-1.28c0,0,0.134-0.84,0.134-1.664c0-0.84-0.134-1.664-0.134-1.664C14.632,9.365,14.03,8.792,13.289,8.792 M8.054,10.242H7.382v3.372H6.756v-3.372H6.084V9.688h1.969V10.242z M9.754,13.614H9.217v-0.257c0,0-0.313,0.299-0.671,0.299c-0.357,0-0.402-0.342-0.402-0.342v-2.646H8.68v2.475c0,0,0,0.129,0.179,0.129c0.179,0,0.358-0.214,0.358-0.214v-2.39h0.537V13.614z M11.856,12.974c0,0,0,0.683-0.491,0.683c-0.302,0-0.485-0.16-0.583-0.283v0.241h-0.581V9.688h0.581v1.273c0.089-0.094,0.308-0.292,0.583-0.292c0.357,0,0.491,0.298,0.491,0.683V12.974z M13.96,11.395v0.854h-1.118v0.64c0,0,0,0.299,0.268,0.299c0.27,0,0.27-0.299,0.27-0.299v-0.299h0.581v0.47c0,0-0.09,0.598-0.805,0.598c-0.717,0-0.851-0.598-0.851-0.598v-1.664c0,0,0-0.726,0.851-0.726C14.005,10.669,13.96,11.395,13.96,11.395 M13.109,11.139c-0.268,0-0.268,0.298-0.268,0.298v0.384h0.537v-0.384C13.379,11.437,13.379,11.139,13.109,11.139"></path>
  </svg>
</a>
<a class="facebook mr-3" href="https://www.facebook.com/BusinessRecorder/" title="Facebook" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M10,0.5c-5.247,0-9.5,4.253-9.5,9.5c0,5.247,4.253,9.5,9.5,9.5c5.247,0,9.5-4.253,9.5-9.5C19.5,4.753,15.247,0.5,10,0.5 M10,18.637c-4.77,0-8.636-3.867-8.636-8.637S5.23,1.364,10,1.364S18.637,5.23,18.637,10S14.77,18.637,10,18.637 M10.858,7.949c0-0.349,0.036-0.536,0.573-0.536h0.719v-1.3H11c-1.38,0-1.866,0.65-1.866,1.743v0.845h-0.86V10h0.86v3.887h1.723V10h1.149l0.152-1.299h-1.302L10.858,7.949z"></path>
  </svg>
</a>
<a class="instagram mr-3" href="https://www.instagram.com/businessrecorder/" title="Instagram" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M9.969,0.594c-5.195,0-9.406,4.211-9.406,9.406c0,5.195,4.211,9.406,9.406,9.406c5.195,0,9.406-4.211,9.406-9.406C19.375,4.805,15.164,0.594,9.969,0.594 M9.969,18.552c-4.723,0-8.551-3.829-8.551-8.552s3.829-8.551,8.551-8.551S18.521,5.277,18.521,10S14.691,18.552,9.969,18.552 M12.534,5.724H7.403c-0.944,0-1.71,0.766-1.71,1.71v5.131c0,0.944,0.766,1.71,1.71,1.71h5.131c0.944,0,1.71-0.766,1.71-1.71V7.435C14.244,6.49,13.479,5.724,12.534,5.724M11.679,7.007h1.283V8.29h-1.283V7.007z M9.969,8.29c0.944,0,1.71,0.766,1.71,1.71s-0.766,1.71-1.71,1.71s-1.71-0.766-1.71-1.71S9.024,8.29,9.969,8.29 M13.39,12.565c0,0.472-0.384,0.854-0.855,0.854H7.403c-0.472,0-0.855-0.383-0.855-0.854V9.573h0.898C7.423,9.712,7.403,9.854,7.403,10c0,1.417,1.149,2.565,2.565,2.565c1.416,0,2.565-1.148,2.565-2.565c0-0.146-0.02-0.288-0.043-0.427h0.898V12.565z"></path>
  </svg>
</a>
<a class="twitter mr-3" href="https://twitter.com/brecordernews" title="Twitter" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 20 20">
    <path d="M14.467,6.707c-0.34,0.198-0.715,0.342-1.115,0.419c-0.318-0.335-0.775-0.545-1.279-0.545c-0.969,0-1.754,0.773-1.754,1.727c0,0.135,0.015,0.267,0.045,0.394C8.905,8.628,7.612,7.94,6.747,6.896C6.596,7.151,6.509,7.448,6.509,7.764c0,0.599,0.31,1.128,0.78,1.438C7.002,9.192,6.732,9.115,6.495,8.985c0,0.007,0,0.014,0,0.021c0,0.837,0.605,1.535,1.408,1.694c-0.147,0.04-0.302,0.06-0.462,0.06c-0.113,0-0.223-0.011-0.33-0.031c0.223,0.687,0.871,1.186,1.638,1.199c-0.6,0.464-1.356,0.739-2.179,0.739c-0.142,0-0.281-0.007-0.418-0.023c0.777,0.489,1.699,0.775,2.689,0.775c3.228,0,4.991-2.63,4.991-4.913c0-0.075-0.002-0.149-0.004-0.223c0.342-0.244,0.639-0.547,0.875-0.894c-0.316,0.137-0.652,0.23-1.008,0.272C14.057,7.448,14.336,7.11,14.467,6.707 M10,0.594c-5.195,0-9.406,4.211-9.406,9.406c0,5.195,4.211,9.406,9.406,9.406c5.196,0,9.407-4.211,9.407-9.406C19.406,4.805,15.195,0.594,10,0.594 M10,18.552c-4.723,0-8.551-3.829-8.551-8.552S5.277,1.449,10,1.449c4.723,0,8.551,3.829,8.551,8.551S14.723,18.552,10,18.552"></path>
  </svg>
</a>
<a class="rss mr-3" href="/feeds/latest-news" title="RSS" target="_blank">
  <svg class="w-10 h-10 fill-current text-orange-900" viewBox="0 0 512 512">
    <path d="M254.5,16.5c-131.996,0-239,107.004-239,239s107.004,239,239,239s239-107.004,239-239   S386.496,16.5,254.5,16.5z M412.892,413.892C370.584,456.2,314.333,479.5,254.5,479.5c-59.833,0-116.084-23.3-158.392-65.608   C53.8,371.584,30.5,315.333,30.5,255.5c0-59.833,23.3-116.084,65.608-158.392C138.416,54.8,194.667,31.5,254.5,31.5   c59.833,0,116.084,23.3,158.392,65.608C455.2,139.416,478.5,195.667,478.5,255.5C478.5,315.333,455.2,371.584,412.892,413.892z   M160.5,144.432v39.995c92,0,167.62,76.073,167.62,169.073h39.978   C368.098,238.5,274.5,144.432,160.5,144.432z  M257.504,352.5h39.961c0-75-61.965-137.204-136.965-137.204v39.978c26,0,50.264,9.918,68.594,28.342   C247.466,302.039,257.504,326.5,257.504,352.5z M160.338,325.112c0,15.285,12.394,27.696,27.687,27.696c15.285,0,27.696-12.419,27.696-27.696   c0-15.302-12.411-27.696-27.696-27.696C172.732,297.416,160.338,309.81,160.338,325.112z" />
  </svg>
</a>

<!-- <div class="bg-beige-300 mb-8 px-1 py-4">
        <div class="grid grid-cols-1 gap-2">
        <a title="Follow Us on Facebook" target="_blank" href="https://www.facebook.com/BusinessRecorder/">
            <img src="https://i.brecorder.com/primary/2022/01/61dd3f36ad020.png">
        </a>
        <a title="Follow Us on Twitter" target="_blank" href="https://twitter.com/brecordernews/">
            <img src="https://i.brecorder.com/primary/2022/01/61dd3f36a9600.png">
        </a>
        <a title="Follow Us on Instagram" target="_blank" href="https://www.instagram.com/businessrecorder/">
            <img src="https://i.brecorder.com/primary/2022/01/61dd3f642383f.png">
        </a>
    </div>
</div> -->
    </div>
  </div>
</div>

                <script>
document.addEventListener("DOMContentLoaded", function() {
    window.infinite = new Waypoint.Infinite({
        keepScripts: true,
        element: '.articles',
        more: '.infinite-more-link',
        items: 'article.single',
        // For each newly loaded article, setup the URL and Title of the page
        onAfterPageLoad: (items) => {
            const item = items[0];
            const a = item.querySelector('.story__title a');
            const url = new URL(a.attributes['href'].value);
            const title = a.text;
            new Waypoint.Inview({
                element: item,
                enter: (direction) => {
                    window.history.replaceState({}, '', url);
                    document.title = title;
                }
            });
        }
    });

    // This is for the first article only as querySelector returns the first match.
    // We need this because infinite.onAfterPageLoad works on newly loaded articles
    const a = document.querySelector('article.single .story__title a');
    const url = new URL(a.attributes['href'].value);
    const title = a.text;
    new Waypoint.Inview({
        element: document.querySelector('article.single'),
        enter: (direction) => {
            if (document.querySelectorAll('article.single').length > 1) {                
                window.history.replaceState({}, '', url);
                document.title = title;
            }
        }
    });
});
            </script>        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        function sendInteractiveEvent(category, label) {
            if (!googleMeasurement) {
                ga("send", {
                    hitType: "event",
                    eventCategory: category,
                    eventAction: "click",
                    eventLabel: label
                });
            } else {
                if ("undefined" != typeof gtag) {
                    gtag("event", "click", {
                        'event_category': category,
                        'event_label': label
                    });
                }
            }
        }

        var eventItems = [{"selector":".story__byline a","parent":"author"},{"selector":".story__content a","parent":"links"},{"selector":".js-social-whatsapp","parent":"whatsapp"},{"selector":".js-social-twitter","parent":"twitter"},{"selector":".js-social-fb","parent":"facebook"},{"selector":".js-social-comment","parent":"comment"},{"selector":".js-social-print","parent":"print"},{"selector":".js-social-email","parent":"email"}];
        var googleMeasurement = true;
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector + ', ' + eventItems[i].selector + ' *')) {
                        sendInteractiveEvent(eventItems[i].parent, eventLabel);
                        break;
                    }
                }
            }
        });

        for (i = 0; i < eventItems.length; i++) {
            if (eventItems[i].parent == 'audio') {
                const audioPlayer = document.getElementById(eventItems[i].selector);
                audioPlayer.addEventListener("play", (e) => sendInteractiveEvent('audio', e.type), false);
                audioPlayer.addEventListener("pause", (e) => sendInteractiveEvent('audio', e.type), false);
                audioPlayer.addEventListener("ended", (e) => sendInteractiveEvent('audio', e.type), false);
            }
        }



        </script>
        <!-- - - - - end:ga-events - - - - -->
        <!-- - - - - start:counters - - - - -->
        <script type='text/javascript'>
        document.addEventListener("DOMContentLoaded", function() {
            Counter.count([{"news":"40203934"},{"parent":"Markets"},{"parent":"Business & Finance"},{"child":"Markets.Forex"},{"tag":"boe"},{"tag":"us-dollar"},{"tag":"euros"},{"tag":"japanese-yen"},{"tag":"australian-and-new-zealand-dollars"},{"author":"76222"}]);
        });
        </script>
        <!-- - - - - end:counters - - - - --></footer>
<!--2022-10-19 21:25:33-->
</body>
</html>
