<!DOCTYPE html>
<html lang="en">
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Kibor interbank offered rates - Markets - Business Recorder</title> 
     <meta name='subject' content='Business News, Analysis, Breaking &amp; National Pakistan Coverage' /> 
     <meta name='description' content='KARACHI: Kibor interbank offered rates on Wednesday (June 15, 2022).

==========================
           KIBOR...' /> 
     <meta property='fb:app_id' content='1618273905063851' />  
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.brecorder.com/news/40180285' /> 
     <link rel='alternate' type='application/rss+xml' title='Kibor interbank offered rates' href='https://www.brecorder.com/feeds/news/40180285' /> 
     <link rel='amphtml' href='https://www.brecorder.com/news/amp/40180285' />              
    <meta name='twitter:card' content='summary_large_image' /> 
    <meta name='twitter:site' content='@brecordernews' /> 
    <meta name='twitter:url' content='https://www.brecorder.com/news/40180285' />  
    <meta name='twitter:title' content='Kibor interbank offered rates' /> 
    <meta name='twitter:description' content='KARACHI: Kibor interbank offered rates on Wednesday (June 15, 2022).

==========================
           KIBOR...' /> 
    <meta name='twitter:image' content='https://i.brecorder.com/large/2022/06/62aa66d121279.jpg' />
            
    <meta property='og:site_name' content='Brecorder' /> 
    <meta property='og:url' content='https://www.brecorder.com/news/40180285' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Kibor interbank offered rates' /> 
    <meta property='og:description' content='KARACHI: Kibor interbank offered rates on Wednesday (June 15, 2022).

==========================
           KIBOR...' /> 
    <meta property='og:image' content='https://i.brecorder.com/large/2022/06/62aa66d121279.jpg' />
            
    <meta itemprop='name' content='Kibor interbank offered rates' /> 
    <meta itemprop='description' content='KARACHI: Kibor interbank offered rates on Wednesday (June 15, 2022).

==========================
           KIBOR...' /> 
    <meta itemprop='image' content='https://i.brecorder.com/large/2022/06/62aa66d121279.jpg' />
            
    <meta property='article:publisher' content='https://www.brecorder.com' /> 
    <meta property='article:published_time' content='2022-06-16 06:03:38' /> 
    <meta property='article:modified_time' content='2022-06-16 06:03:38' /> 
    <meta property='article:tag' content='kibor 3 month' />
    <meta property='article:tag' content='Kibor 1 Week' />
    <meta property='article:tag' content='kibor rates' />
    <meta property='article:tag' content='KIBOR' />
    
    <meta name='keywords' content='kibor 3 month,Kibor 1 Week,kibor rates,KIBOR' />
    <meta name='news_keywords' content='kibor 3 month,Kibor 1 Week,kibor rates,KIBOR' />
              
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.brecorder.com\/_img\/logo.png","name":"Brecorder","url":"https:\/\/www.brecorder.com","sameAs":["","","",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.brecorder.com\/search?cx=6edf03d708607468f&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.brecorder.com\/markets","name":"Markets"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.brecorder.com\/markets\/rates","name":"Rates"}}]}
     </script>    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.brecorder.com","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Brecorder","url":"https:\/\/www.brecorder.com","sameAs":["","","",""],"logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.brecorder.com\/_img\/logo.png"}},"copyrightYear":"2022","image":[{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/i.brecorder.com\/primary\/2022\/06\/62aa66d121279.jpg","width":"1024","height":"768","caption":""}],"datePublished":"2022-06-16T06:03:38+05:00","dateModified":"2022-06-16T06:03:38+05:00","mainEntityOfPage":"https:\/\/www.brecorder.com\/news\/40180285","headline":"Kibor interbank offered rates","description":"KARACHI: Kibor interbank offered rates on Wednesday (June 15, 2022).\n\n==========================\n           KIBOR..."}
    </script>
                    
    
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/print.20220126131209.css' media='print'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/native.20220126131209.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/newskit.20220609145208.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/slideshow.20220126131209.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/shame.20220604155608.css' media='all'>
    <link rel='stylesheet'  href='https://www.brecorder.com/_css/icons.20220126131209.css' media='all'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;600;700&amp;display=swap' media='all'>
    <script  src='https://code.jquery.com/jquery-3.6.0.min.js' defer='true'></script>
    <script  src='https://www.brecorder.com/_js/all.20220613225408.js' defer='true'></script>
    <script  src='https://www.brecorder.com/_js/admin.20220613225408.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/print.20220126131209.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/native.20220126131209.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/newskit.20220609145208.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/slideshow.20220126131209.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/shame.20220604155608.css'>
    <link rel='preload' as='style' href='https://www.brecorder.com/_css/icons.20220126131209.css'>
    <link rel='preload' as='font' href='https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;600;700&display=swap'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.6.0.min.js'>
    <link rel='preload' as='script' href='https://www.brecorder.com/_js/all.20220613225408.js'>
    <link rel='preload' as='script' href='https://www.brecorder.com/_js/admin.20220613225408.js'>
    <link rel='dns-prefetch  preconnect' href='i.brecorder.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1055356/BR-Wordpress-Home', [728,90], 'div-gpt-ad-1591001802023-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRHomePage', [728,90], 'div-gpt-ad-1591001862461-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRBlogMREC', [300,250], 'div-gpt-ad-1592992137397-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRNewMobileMREC', [300,250], 'div-gpt-ad-1619428099596-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/brmarketing', [300,250], 'div-gpt-ad-1619427979289-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BR-Wordpress-Home-Mrec', [300,250], 'div-gpt-ad-1591001958264-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1055356/BRBillboard', [970,250], 'div-gpt-ad-1591001610605-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.brecorder.com');
  googletag.pubads().setTargeting('category', ["Single Story","Print","Markets"]);
  googletag.pubads().setTargeting('tags', ["KIBOR","kibor rates","Kibor 1 Week","kibor 3 month"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    if (!divId) {
        console.log('Error: Ad not found divid: ' + divId);
        return;
    }
    
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm:block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
var setupGoogleAdsInterval = setInterval(function() {
    if (typeof googletag != 'undefined' && typeof jQuery != 'undefined') {
        clearInterval(setupGoogleAdsInterval);
        setupGoogleAds();
    }
}, 100);
function setupGoogleAds() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      // https://stackoverflow.com/a/33456469  
      if (div && (!!(div.offsetWidth || div.offsetHeight || div.getClientRects().length))) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = parseInt(div.getAttribute('data-ad-refresh'));
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // see issues #/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--ready-for-closing');
        }
      }
    });
  });
}
window.onload = function() {
  // https://developers.google.com/doubleclick-gpt/reference#googletag.apiReady
  if (typeof googletag.apiReady == 'undefined') {
    $('.ad').attr('style', 'display: none !important');
  }
}
</script>
<!-- - - - - end:refresh slots - - - - -->
                <!-- - - - - start:google - - - - -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-479483-1"></script>
            <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              
              gtag('set', 'content_group1', 'Markets');
              gtag('config', 'UA-479483-1', {
                'custom_map': {"dimension6":"Id","dimension1":"Category","dimension2":"Subcategory","dimension5":"PublishedDate","dimension7":"Tag"}
              });              
              gtag('event', 'custom', {"Id":"news\/40180285","Category":"Markets","Categories":"Markets","Subcategory":"Rates","PublishedDate":"2022-06-16 06:03:38","Tag":"KIBOR,kibor rates,Kibor 1 Week,kibor 3 month"});
            </script>
            <!-- - - - - end:google - - - - -->
</head>

<body class="bg-orange-50  h-screen  antialiased  leading-none  font-serif  ar-8  article  template--default  markets  rates  markets-rates  modifier--kibor  modifier--kibor-rates  modifier--kibor-1-week  modifier--kibor-3-month">

<header class="pb-2">
    <!-- tickers -->
<div class="bg-gray-900 w-full relative overflow-hidden flex js-ticker ticker-90 native-hidden">
  <div class="py-0.5 text-xs leading-5 font-arial font-medium flex whitespace-nowrap">
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ANL.html">ANL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">10.49</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.03 (-0.29%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ASC.html">ASC</a>
        </span>
        <span class="pr-1 whitespace-nowrap">9.14</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.06 (-0.65%)</span>
      </div>
          <div class="text-gray-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ASL.html">ASL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">11.80</span>
        <span class="sr-only">No Change</span>
        <span class="whitespace-nowrap -ml-0.5">▼ 0.00 (0%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AVN.html">AVN</a>
        </span>
        <span class="pr-1 whitespace-nowrap">72.90</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.09 (-0.12%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/BOP.html">BOP</a>
        </span>
        <span class="pr-1 whitespace-nowrap">5.44</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.06 (-1.09%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/CNERGY.html">CNERGY</a>
        </span>
        <span class="pr-1 whitespace-nowrap">5.15</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.02 (-0.39%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FFL.html">FFL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">6.66</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.01 (-0.15%)</span>
      </div>
          <div class="text-gray-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/FNEL.html">FNEL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">6.00</span>
        <span class="sr-only">No Change</span>
        <span class="whitespace-nowrap -ml-0.5">▼ 0.00 (0%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GGGL.html">GGGL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">11.20</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.05 (0.45%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GGL.html">GGL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">16.59</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.03 (-0.18%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/GTECH.html">GTECH</a>
        </span>
        <span class="pr-1 whitespace-nowrap">9.01</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.03 (-0.33%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/HUMNL.html">HUMNL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">7.10</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.05 (-0.7%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/KEL.html">KEL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">2.53</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.03 (-1.17%)</span>
      </div>
          <div class="text-gray-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/KOSM.html">KOSM</a>
        </span>
        <span class="pr-1 whitespace-nowrap">2.98</span>
        <span class="sr-only">No Change</span>
        <span class="whitespace-nowrap -ml-0.5">▼ 0.00 (0%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/MLCF.html">MLCF</a>
        </span>
        <span class="pr-1 whitespace-nowrap">26.69</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 1.06 (4.14%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PACE.html">PACE</a>
        </span>
        <span class="pr-1 whitespace-nowrap">3.13</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.08 (2.62%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PIBTL.html">PIBTL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">6.03</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.03 (0.5%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PRL.html">PRL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">17.21</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.06 (0.35%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/PTC.html">PTC</a>
        </span>
        <span class="pr-1 whitespace-nowrap">7.29</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.04 (0.55%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/SILK.html">SILK</a>
        </span>
        <span class="pr-1 whitespace-nowrap">1.22</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.01 (0.83%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/SNGP.html">SNGP</a>
        </span>
        <span class="pr-1 whitespace-nowrap">33.44</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 1.03 (3.18%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TELE.html">TELE</a>
        </span>
        <span class="pr-1 whitespace-nowrap">10.65</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.07 (0.66%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TPL.html">TPL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">9.14</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.04 (0.44%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TPLP.html">TPLP</a>
        </span>
        <span class="pr-1 whitespace-nowrap">19.15</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.39 (2.08%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TREET.html">TREET</a>
        </span>
        <span class="pr-1 whitespace-nowrap">28.12</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.02 (0.07%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/TRG.html">TRG</a>
        </span>
        <span class="pr-1 whitespace-nowrap">76.54</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.24 (0.31%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/UNITY.html">UNITY</a>
        </span>
        <span class="pr-1 whitespace-nowrap">20.11</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.06 (0.3%)</span>
      </div>
          <div class="text-green-400 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/WAVES.html">WAVES</a>
        </span>
        <span class="pr-1 whitespace-nowrap">12.72</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">▲ 0.01 (0.08%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/WTL.html">WTL</a>
        </span>
        <span class="pr-1 whitespace-nowrap">1.46</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.02 (-1.35%)</span>
      </div>
          <div class="text-red-100 mx-10 leading-4 md:leading-5">
        <span class="text-white pr-1">
          <a target="_blank" href="https://markets.brecorder.com/market-live/companies-live/detailed-view/YOUW.html">YOUW</a>
        </span>
        <span class="pr-1 whitespace-nowrap">4.73</span>
        <span class="sr-only">Decreased By</span>
        <span class="whitespace-nowrap -ml-0.5">▼ -0.01 (-0.21%)</span>
      </div>
      </div>
</div>
<div class="bg-gray-900 w-full py-1">
  <div class="container py-0.5 text-2.5 font-arial font-medium leading-5 flex justify-around native-hidden">
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">BR100</span>
        <span class="pr-1 whitespace-nowrap">4,102</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">47.7 (1.18%)</span>
      </div>
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">BR30</span>
        <span class="pr-1 whitespace-nowrap">14,839</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">40.2 (0.27%)</span>
      </div>
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">KSE100</span>
        <span class="pr-1 whitespace-nowrap">41,439</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">388.9 (0.95%)</span>
      </div>
          <div class="text-green-400 pr-0 leading-4 md:leading-5">
        <span class="text-white pr-1">KSE30</span>
        <span class="pr-1 whitespace-nowrap">15,815</span>
        <span class="sr-only">Increased By</span>
        <span class="whitespace-nowrap -ml-0.5">157.9 (1.01%)</span>
      </div>
      </div>
</div>

<!-- masthead -->
<div class="container flex sm:justify-center relative ">
  <div class="py-5">
    <div class="" style="width: 177px; height: 63px;">
                  <a href='https://www.brecorder.com/' title="Brecorder" class=''>
                <img class="w-full" src="https://www.brecorder.com/_img/logo.png" alt="Brecorder Logo">
                <span class="hidden">Brecorder</span>
            </a>    </div>
    <div class="flex flex-col font-sans text-right text-xs font-light absolute pr-6 pt-4 right-0 top-0 z-50 leading-4 ">
      <span title="Today's Date" class="text-gray-800">Jun 16, 2022</span>
      <a class="native-hidden" target="_blank" title="Print Edition" href="//epaper.brecorder.com/"><span class="text-black text-orange-800">PRINT EDITION &#9658;</span></a>
      <a class="native-hidden" target="_blank" title="BR Markets" href="//markets.brecorder.com/"><span class="text-black text-orange-900">BR MARKETS &#9658;</span></a>
      <a class="native-hidden" title="Dollar to PKR" href="/exchange-rates"><span class="text-black text-orange-900">Dollar to PKR &#9658;</span></a>
    </div>
  </div>
</div>

<!-- push notification consent dialog -->
<div id='consent-dialog' class="hidden">
  <div class="fixed z-50 w-full bottom-0 overflow-hidden px-2 py-2 sm:py-4 bg-beige-400" role="dialog" aria-modal="true" aria-labelledby="modal-headline">
  <div class="sm:flex sm:items-start justify-evenly">
    <div class="hidden sm:flex flex-shrink-0 items-center justify-center h-15 w-15 rounded-full bg-orange-100">
      <img src="/_img/logo.png">
    </div>
    <div class="mt-1 sm:mt-3 text-center sm:ml-4">
      <h3 class="text-lg leading-6 font-medium text-gray-900">
        Don't Miss the Latest News
      </h3>
      <p class="text-sm leading-5 text-gray-500 font-arial mt-2">
        Subscribing is the best way to get our best stories immediately.
      </p>
    </div>
    <div class="mt-2 sm:mt-4 sm:flex sm:flex-row-reverse">
      <span class="flex w-full rounded-md sm:mt-4 sm:ml-3 sm:w-auto">
        <button type="button" class="inline-flex justify-center w-full rounded-md px-4 py-2 text-3.5 leading-4 font-normal text-gray-400 hover:text-gray-700 focus:outline-none font-arial">
          Maybe later
        </button>
      </span>
      <span class="mt-1 sm:mt-3 flex w-full rounded-md shadow-sm sm:w-auto">
        <button data-topic="all" type="button" class="inline-flex justify-center w-full rounded-md border border-transparent px-4 py-2 bg-orange-600 text-3.5 leading-4 font-normal text-white shadow-sm hover:bg-orange-500 focus:outline-none focus:border-orange-700 focus:ring ring-orange font-arial">
          Allow Notifications
        </button>
      </span>
    </div>
  </div>
</div>
</div>

<!-- menu -->
<nav class="relative font-sans border-b border-beige-200  native-hidden">
  <div class="container px-2 sm:px-4">
    <div class="flex justify-between">
      <div class="flex px-0 w-full">
        <div class="md:ml-6 whitespace-nowrap flex w-full justify-between sm:justify-start">
                      <a title="Home" href="/" 
                  class="nav-p ml-0 inline-block ">
                  Home            </a>
                      <a title="Latest" href="/latest-news" 
                  class="nav-p ml-0 sm:ml-8 inline-block ">
                  Latest            </a>
                      <a title="Budget 2022-23 " href="/trends/budget-2022-2023" 
                  class="nav-p ml-0 sm:ml-8 inline-block ">
                  Budget 2022-23             </a>
                      <a title="BR Research" href="/br-research" 
                  class="nav-p ml-0 sm:ml-8 inline-block ">
                  BR Research            </a>
                      <a title="Markets" href="/markets" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Markets            </a>
                      <a title="Business & Finance" href="/business-finance" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Business & Finance            </a>
                      <a title="World" href="/world" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  World            </a>
                      <a title="Editorials" href="/editorials" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Editorials            </a>
                      <a title="Opinion" href="/opinion" 
                  class="nav-p ml-0 sm:ml-8 hidden md:inline-block ">
                  Opinion            </a>
                      <a title="MENA" href="/world/mena" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  MENA            </a>
                      <a title="Technology" href="/technology" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Technology            </a>
                      <a title="Life & Style" href="/life-style" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Life & Style            </a>
                      <a title="Sports" href="/sports" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Sports            </a>
                      <a title="Perspectives" href="/perspectives" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Perspectives            </a>
                      <a title="Pakistan" href="/pakistan" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Pakistan            </a>
                      <a title="Supplements" href="/supplements" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Supplements            </a>
                      <a title="Print" href="/print" 
                  class="nav-p ml-0 sm:ml-8  hidden ">
                  Print            </a>
                  </div>
      </div>

      <div class="flex items-center ml-1 md:ml-10">
        <button
          class="inline-flex items-center justify-center xp-2 rounded-md text-gray-400 hover:text-gray-500 focus:outline-none focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out"
          onclick="javascript:document.getElementById('navopen').classList.toggle('block');document.getElementById('navopen').classList.toggle('hidden');document.getElementById('navclose').classList.toggle('block');document.getElementById('navclose').classList.toggle('hidden');document.getElementById('navtab').classList.toggle('hidden')"
        >
          <!-- ☰ -->
          <svg id="navopen" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
            <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
          </svg>
          <!-- X -->
          <svg id="navclose" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
            <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
          </svg>
        </button>
      </div>

      <div class="hidden lg:flex pr-2 justify-end">
        <div class="w-60 max-w-xs">
          <label for="search" title="Search" class="sr-only">Search</label>
          <div class="relative">
            <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
              <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path
                  fill-rule="evenodd"
                  d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z"
                  clip-rule="evenodd"
                />
              </svg>
            </div>
                        <form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.brecorder.com/search">              <input class="form-control" type="hidden" name="cx" value="6edf03d708607468f">              <input class="form-control" type="hidden" name="cof" value="FORID:10">              <input class="form-control" type="hidden" name="ie" value="UTF-8">              <div class="form-group required"><input class="form-control block w-full -mb-px pl-8 py-1 border xborder-b-0 border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out search-query" data-remember="false" placeholder="Search" required id="q" type="text" name="q"></div>            </form>          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="hidden z-50 container bg-beige-600" id="navtab">
    <div class="pt-2 pb-3">
      <!-------- SEARCH -------->
      <div class="flex md:hidden flex-1 p-4">
        <div class="max-w-lg w-full md:max-w-xs">
          <label for="search" title="Search" class="sr-only">Search</label>
          <div class="relative">
            <div class="absolute inset-y-0 left-0 pl-2 flex items-center pointer-events-none">
              <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path
                  fill-rule="evenodd"
                  d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z"
                  clip-rule="evenodd"
                />
              </svg>
            </div>
                        <form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.brecorder.com/search">            <input class="form-control" type="hidden" name="cx" value="6edf03d708607468f">            <input class="form-control" type="hidden" name="cof" value="FORID:10">            <input class="form-control" type="hidden" name="ie" value="UTF-8">            <div class="form-group required"><input class="form-control block w-full -mb-px pl-8 py-1 border xborder-b-0 border-gray-200 leading-5 bg-white placeholder-gray-500 focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 sm:text-sm transition duration-150 ease-in-out search-query" data-remember="false" placeholder="Search" required id="q-2" type="text" name="q"></div>            </form>          </div>
        </div>
      </div>
              <div class="nav-w">
          <a title="Home" class="nav-a" href="/">Home</a>
                  </div>
              <div class="nav-w">
          <a title="Latest" class="nav-a" href="/latest-news">Latest</a>
                  </div>
              <div class="nav-w">
          <a title="Budget 2022-23 " class="nav-a" href="/trends/budget-2022-2023">Budget 2022-23 </a>
                  </div>
              <div class="nav-w">
          <a title="BR Research" class="nav-a" href="/br-research">BR Research</a>
                  </div>
              <div class="nav-w">
          <a title="Markets" class="nav-a" href="/markets">Markets</a>
                    <a title="Stocks" class="nav-aa" href="/markets/stocks">Stocks</a>
                    <a title="Commodities" class="nav-aa" href="/markets/commodities">Commodities</a>
                    <a title="Forex" class="nav-aa" href="/markets/forex">Forex</a>
                    <a title="Mutual Funds" class="nav-aa" href="/markets/mutual-funds">Mutual Funds</a>
                    <a title="Energy" class="nav-aa" href="/markets/energy">Energy</a>
                    <a title="Financial" class="nav-aa" href="/markets/financial">Financial</a>
                    <a title="Rates" class="nav-aa" href="/markets/rates">Rates</a>
                    <a title="Paper" class="nav-aa" href="/markets/paper">Paper</a>
                    <a title="Grains" class="nav-aa" href="/markets/grains">Grains</a>
                    <a title="Cotton & Textile" class="nav-aa" href="/markets/cotton-textile">Cotton & Textile</a>
                    <a title="Yarn Prices" class="nav-aa" href="/markets/yarn-prices">Yarn Prices</a>
                  </div>
              <div class="nav-w">
          <a title="Business & Finance" class="nav-a" href="/business-finance">Business & Finance</a>
                    <a title="Interest Rates" class="nav-aa" href="/business-finance/interest-rates">Interest Rates</a>
                    <a title="Taxes" class="nav-aa" href="/business-finance/taxes">Taxes</a>
                    <a title="Industry" class="nav-aa" href="/business-finance/industry">Industry</a>
                    <a title="Money & Banking" class="nav-aa" href="/business-finance/money-banking">Money & Banking</a>
                    <a title="Companies" class="nav-aa" href="/business-finance/companies">Companies</a>
                    <a title="Tenders" class="nav-aa" href="/business-finance/tenders">Tenders</a>
                    <a title="Budgets" class="nav-aa" href="/business-finance/budgets">Budgets</a>
                    <a title="Real Estate" class="nav-aa" href="/business-finance/real-estate">Real Estate</a>
                  </div>
              <div class="nav-w">
          <a title="World" class="nav-a" href="/world">World</a>
                    <a title="Asia" class="nav-aa" href="/world/asia">Asia</a>
                    <a title="USA" class="nav-aa" href="/world/usa">USA</a>
                    <a title="Europe" class="nav-aa" href="/world/europe">Europe</a>
                    <a title="China" class="nav-aa" href="/world/china">China</a>
                    <a title="Africa" class="nav-aa" href="/world/africa">Africa</a>
                    <a title="Middle East" class="nav-aa" href="/world/middle-east">Middle East</a>
                    <a title="South Asia" class="nav-aa" href="/world/south-asia">South Asia</a>
                  </div>
              <div class="nav-w">
          <a title="Editorials" class="nav-a" href="/editorials">Editorials</a>
                  </div>
              <div class="nav-w">
          <a title="Opinion" class="nav-a" href="/opinion">Opinion</a>
                  </div>
              <div class="nav-w">
          <a title="MENA" class="nav-a" href="/world/mena">MENA</a>
                  </div>
              <div class="nav-w">
          <a title="Technology" class="nav-a" href="/technology">Technology</a>
                  </div>
              <div class="nav-w">
          <a title="Life & Style" class="nav-a" href="/life-style">Life & Style</a>
                  </div>
              <div class="nav-w">
          <a title="Sports" class="nav-a" href="/sports">Sports</a>
                  </div>
              <div class="nav-w">
          <a title="Perspectives" class="nav-a" href="/perspectives">Perspectives</a>
                  </div>
              <div class="nav-w">
          <a title="Pakistan" class="nav-a" href="/pakistan">Pakistan</a>
                  </div>
              <div class="nav-w">
          <a title="Supplements" class="nav-a" href="/supplements">Supplements</a>
                  </div>
              <div class="nav-w">
          <a title="Print" class="nav-a" href="/print">Print</a>
                  </div>
          </div>
  </div>
</nav>
</header>

<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  px-1 py-2 mb-4' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:970px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1591001610605-0'  class='ad__wrapper__slot' style='width:970px;height:250px;'>
        <script> render('div-gpt-ad-1591001610605-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="w-full">
    <div class="infinite2"
  data-url="/news/scroll/"
  data-container=".scroll-container"
  data-limit="1"
  data-trigger-point=".scroll-point"
  data-offset="40180375"
>
  <div class="container flex mt-6 scroll-container" data-analytics="true" data-changeUrl="true" id="40180285">
    <div class="w-full max-w-screen-md">
      <article class='story  single    mx-auto px-0 md:px-2' data-id='40180285' data-layout='default'>                  <div class="max-w-screen-sm  mx-auto mt-auto mb-4 flow-root">
            
    <!-- box/label -->

    <span  id='markets'  dir='auto'  class='badge  inline-flex    btn mr-2 bg-gray-600 text-gray-300        mb-2  align-middle'><a title="Markets" href='/markets' class='  '><span>Markets </span></a></span>

    <!-- box/title title-level:1-text:7.5-mb:4- -->
    <h1 dir='auto' data-layout='story'  data-id='40180285'  class='story__title      text-7.5  font-normal    mb-4  '><a  href='https://www.brecorder.com/news/40180285/kibor-interbank-offered-rates' class='story__link  text-black focus:text-gray-500 hover:text-gray-500'>Kibor interbank offered rates
</a></h1>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-black opacity-75 text-5 leading-6    mb-4'>KARACHI: Kibor interbank offered rates on Wednesday (June 15, 2022).

==========================
           KIBOR...
 
    </div>
<!-- box/byline --><div dir='auto' class='     mb-4    '><span dir='auto' class='story__byline    text-orange-900  '></span> <!-- box/date --><span class='story__time      '> 16 Jun, 2022</span> </div>
    <!-- box/social -->
<div class='grid grid-cols-2 sm:grid-cols-4 gap-2 my-4'>    <a class="js-social-fb social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' data-fb-count-url='https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40180285' onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40180285&display=popup&ref=plugin" target="_blank">
        <div class="social-facebook  w-5 h-5 sm:w-8 sm:h-8">
        </div>
        <div class="social__label pl-1 md:pl-4"><span>Facebook</span></div>
    </a>    <a class="js-social-twitter social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Kibor%20interbank%20offered%20rates&url=https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40180285&counturl=https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40180285" target="_blank">
        <div class="social-twitter  w-5 h-5 sm:w-8 sm:h-8">
        </div>
        <div class="social__label pl-1 md:pl-4"><span>Twitter</span></div>
    </a>    <a target="_blank" class="js-social-whatsapp social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' href="//api.whatsapp.com/send?text=Kibor%20interbank%20offered%20rates%20-%20https%3A%2F%2Fwww.brecorder.com%2Fnews%2F40180285%3Fref%3Dwhatsapp">
        <div class="social-whatsapp  w-5 h-5 sm:w-8 sm:h-8"></div>
        <div class="social__label pl-1 md:pl-4"><span>Whatsapp</span></div>
    </a>    <a class="js-social-comment social--dynamic inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-extralight text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100" dir='auto' href="#comments-40180285">
        <div class="social-comments  w-5 h-5 sm:w-8 sm:h-8">
        </div>
        <div class="social__label pl-1 md:pl-4"><span>Comments</span></div>
    </a></div>

<div class='slideshow      slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            mb-0  ' >
        <div class='media__item              '><picture><img src="https://i.brecorder.com/primary/2022/06/62aa66d121279.jpg"  alt="" /></picture></div>        
    </figure>

</div>
</div>
          </div>
                <div class="max-w-screen-sm  m-auto flow-root">
          <!-- clapper -->
          <a dir="auto" href="javascript:void(0)" data-id="40180285" class="js-count-clap inline-flex items-center px-1 md:px-4 py-2 border border-gray-300 font-sans font-thin text-sm md:text-lg text-gray-700 focus:bg-azure-100 hover:bg-azure-100 active:bg-azure-100">
            <div class="icon-br-applause w-5 h-5 sm:w-8 sm:h-8"><img src="https://i.brecorder.com/medium/2022/01/61e8e0f994886.png"></div>
            <div data-id="40180285" class="js-counter-clap font-bold pl-2"></div>
          </a>
          

    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden          pt-2  mt-2'><p><strong>KARACHI: Kibor interbank offered rates on Wednesday (June 15, 2022).</strong></p>

<pre><code>==========================
           KIBOR
==========================
Tenor        BID     OFFER
==========================
1-Week      13.70    14.20
2-Week      13.76    14.26
1-Month     13.91    14.41
3-Month     14.62    14.87
6-Month     15.39    15.64
9-Month     15.46    15.96
1-Year      15.49    15.99
==========================
</code></pre>

<p>Data source: SBP</p>

<p>Copyright Business Recorder, 2022</p>

    </div>
<div class="w-full mb-8 border-gray-200 py-1">
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="KIBOR" href="/trends/kibor" class="  ">KIBOR</a>
    </span>
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="kibor rates" href="/trends/kibor-rates" class="  ">kibor rates</a>
    </span>
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="Kibor 1 Week" href="/trends/kibor-1-week" class="  ">Kibor 1 Week</a>
    </span>
      <span dir="auto" class="badge  inline-flex btn border bg-gray-600 text-gray-300 align-middle mr-2 my-1">
      <a title="kibor 3 month" href="/trends/kibor-3-month" class="  ">kibor 3 month</a>
    </span>
  </div>
        </div>

        <div class="scroll-ad-container">
                              
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--movable' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1592992137397-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1592992137397-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                  </div>

                  <div class="max-w-screen-sm  m-auto flow-root mb-10  bg-beige-300 p-2">
            <section id="comments-40180285" data-comments='' class="comments">

  <h3 class="text-6">Comments</h3>

  
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.brecorder.com/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="40180285">
<div class="info"></div>
<div class="flex">
    <div class="pr-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input font-sans block w-full transition duration-150 ease-in-out sm:text-sm sm:leading-5 rounded-none px-3 py-2" placeholder="Your name" dir="" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="pl-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input font-sans block w-full transition duration-150 ease-in-out sm:text-sm sm:leading-5 rounded-none px-3 py-2" placeholder="Email" dir="" required id="email" type="text" name="email">
    </div>
  </div></div>
<div class="flex  ">
  <div class="w-full">
    <div class="my-2">
      <div class="form-group"><textarea class="form-control form-textarea font-sans block w-full transition duration-150 ease-in-out sm:text-sm sm:leading-5 rounded-none px-3 py-2 comments__content" placeholder="Your comments" dir="auto" rows="6" required id="content" name="content"></textarea></div>      <div class="comments__limit  text-2  text-red-500  float-right">1000 characters</div>
      <input class="btn mt-2 py-1 px-2 border border-orange-300 text-3 leading-4 font-medium text-orange-700 hover:text-orange-500 focus:outline-none focus:border-blue-300 focus:ring ring-blue active:bg-orange-50 active:text-orange-800 transition duration-150 ease-in-out bg-orange-100 cursor-pointer" type="submit" value="Comment">    </div>
  </div>
</div>

<input class="form-control" type="hidden" name="_token" value=""></form></section>
          </div>
          <div class="max-w-screen-sm  m-auto flow-root">
            <div class="triangle-tl border-azure-900 scroll-point"></div>
            <div class=" bg-azure-400  mb-6  pb-4">
              
<!-- - - - article - - - -->
<article class='story  box    p-4' data-id='40180440' data-layout='story'>
    <!-- box/label -->

    <span  id='budget'  dir='auto'  class='badge  inline-flex    btn mr-2 bg-gray-600 text-gray-300        align-middle'><span>Budget </span></span>


    <!-- box/image -->
    <figure class='media    media--right        sm:w-1/3  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180440/punjab-budget-presented-in-parallel-session"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62aa5cf7270c6.jpg"  alt="Punjab budget presented in parallel session" /></picture></a></div>        
    </figure>

    <!-- box/title text:7.5-normal-py:0-mb:4 -->
    <h2 dir='auto' data-layout='story'  data-id='40180440'  class='story__title      text-7.5  font-normal  font-financierdisplayweb-regular  font-normal  leading-tight    py-0  mb-4  '><a  href='https://www.brecorder.com/news/40180440/punjab-budget-presented-in-parallel-session' class='story__link  hover-text-dusty-grey'>Punjab budget presented in parallel session
</a></h2>
</article>
<!-- - - - /article - - - -->


    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180285'  class='story__title      text-4.5  border-t  border-t-azure  border-l-9  border-l-azure  bg-azure-700  font-normal    py-0  '><a  href='https://www.brecorder.com/news/40180285/kibor-interbank-offered-rates' class='story__link  hover-text-mulberrywood  block  py-5  px-2'>Kibor interbank offered rates
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180439'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180439/fuel-prices-raised-yet-again-miftah-says-hike-was-inevitable' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Fuel prices raised yet again: Miftah says hike was ‘inevitable’
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180438'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180438/rs685bn-allocated-for-adp' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Rs685bn allocated for ADP
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180435'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180435/supplies-to-unregistered-persons-fbr-defends-waiver-of-cnic-condition' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Supplies to unregistered persons: FBR defends waiver of CNIC condition
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180431'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180431/pakistan-housing-finance-project-financing-agreement-signed-with-world-bank' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Pakistan Housing Finance Project: Financing agreement signed with World Bank
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180430'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180430/third-party-investors-in-cpec-projects-mofa-bans-public-announcements' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Third-party investors in CPEC projects: MoFA bans public announcements
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180432'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180432/g-20-dssi-framework-two-19749m-debt-service-suspension-pacts-signed' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>G-20 DSSI framework: Two $197.49m debt service suspension pacts signed
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180434'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180434/fed-unveils-biggest-rate-hike-since-1994' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Fed unveils biggest rate hike since 1994
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180437'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180437/speakers-powers-curtailed' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Speaker’s powers curtailed
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180433'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180433/wealth-statement-fy21-iks-assets-grow-by-over-rs60m-yoy' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>Wealth statement: FY21: IK’s assets grow by over Rs60m YoY
</a></h2>

    <!-- box/title title-text:4.5-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='40180429'  class='story__title      text-4.5  border-t  border-t-azure  pl-3   bg-azure-400  font-normal      py-0  '><a  href='https://www.brecorder.com/news/40180429/uae-suspends-exports-of-indian-wheat-for-four-months' class='story__link  hover-text-mulberrywood  block  py-3  px-2'>UAE suspends exports of Indian wheat for four months
</a></h2>

    <h4  id='read-more-stories'  dir='auto'  class='badge  inline-flex    text-3  btn bg-gray-600 text-gray-300 cursor-pointer border    ml-4  mr-2  py-0.5  px-2  align-middle'>Read more stories</h4>
            </div>
          </div>
              </article>    </div>
    <div class="w-80 flex-shrink-0 hidden lg:block px-2 overflow-hidden">
        
<!-- - - adsense: start - - -->
<div class='ad  pb-2 mb-8 hidden md:block' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="  ad__wrapper">
      <div id='div-gpt-ad-1619428099596-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1619428099596-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
<iframe 
  src="/charts/stocks/"
  width='100%'
  height='100%'
  frameborder='0'
  scrolling='no'
  allowfullscreen=''
  sandbox="allow-same-origin allow-scripts allow-popups allow-forms"
  class="" 
  onload="window.onresize=()=>{this.style.height='1px';this.style.height=this.contentWindow.document.body.scrollHeight+20+'px';}">
</iframe>
        
<!-- - - adsense: start - - -->
<div class='ad  pb-2 mb-8 hidden md:block' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="  ad__wrapper">
      <div id='div-gpt-ad-1619427979289-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1619427979289-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

<div class="flex flex-col mb-8">
  <div class="-my-2 py-2 sm:-mx-6 sm:px-6 lg:-mx-8 lg:px-8">
    <div class="align-middle inline-block min-w-full overflow-hidden">
      
      <div class="tabs">
        <ul class="nav nav--tabs border-beige-500 border-b flex bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider justify-evenly  px-2  py-2">
                      <li class="bg-beige-400 px-1 active"><a href="#gainers">Gainers</a></li>
                      <li class="bg-beige-400 px-1 "><a href="#losers">Losers</a></li>
                      <li class="bg-beige-400 px-1 "><a href="#leaders">Leaders</a></li>
                  </ul>
        <div class="tabs__content">
                    <div class="tabs__pane active" id="gainers">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Price</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/786.html" target='_blank'>
                                                
                          <span title='786'>786 Invest Ltd</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      786 Investments Limited(786)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">5.40</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AABS.html" target='_blank'>
                                                
                          <span title='AABS'>AL-Abbas Sugar</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Al-Abbas Sugar Mills Limited(AABS)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">279.99</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AAL.html" target='_blank'>
                                                
                          <span title='AAL'>Agro Allianz</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Agro Allianz Limited(AAL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">16.00</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AASM.html" target='_blank'>
                                                
                          <span title='AASM'>AL-Abid Silk</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Al-Abid Silk Mills Limited(AASM)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">3.49</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AATM.html" target='_blank'>
                                                
                          <span title='AATM'>Ali Asghar</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Ali Asghar Textile Mills Limited(AATM)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">2.07</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ABL.html" target='_blank'>
                                                
                          <span title='ABL'>Allied Bank</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Allied Bank Limited(ABL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">69.99</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ABOT.html" target='_blank'>
                                                
                          <span title='ABOT'>Abbott Lab.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Abbott Laboratories (Pakistan) Limited(ABOT)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">660.08</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ABSON.html" target='_blank'>
                                                
                          <span title='ABSON'>Abson Ind.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Abson Industries Limited(ABSON)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">2.50</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ACIETF.html" target='_blank'>
                                                
                          <span title='ACIETF'>Alfalah ETF.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Alfalah Consumer Index ETF.(ACIETF)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">7.57</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ACPL.html" target='_blank'>
                                                
                          <span title='ACPL'>Attock Cement</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Attock Cement Pakistan Limited(ACPL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">76.05</div>
                      <div class="text-xs leading-4 font-sans text-green-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="losers">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Price</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/786.html" target='_blank'>
                                                
                          <span title='786'>786 Invest Ltd</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      786 Investments Limited(786)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">5.40</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AABS.html" target='_blank'>
                                                
                          <span title='AABS'>AL-Abbas Sugar</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Al-Abbas Sugar Mills Limited(AABS)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">279.99</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AAL.html" target='_blank'>
                                                
                          <span title='AAL'>Agro Allianz</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Agro Allianz Limited(AAL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">16.00</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AASM.html" target='_blank'>
                                                
                          <span title='AASM'>AL-Abid Silk</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Al-Abid Silk Mills Limited(AASM)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">3.49</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/AATM.html" target='_blank'>
                                                
                          <span title='AATM'>Ali Asghar</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Ali Asghar Textile Mills Limited(AATM)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">2.07</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ABL.html" target='_blank'>
                                                
                          <span title='ABL'>Allied Bank</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Allied Bank Limited(ABL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">69.99</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ABOT.html" target='_blank'>
                                                
                          <span title='ABOT'>Abbott Lab.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Abbott Laboratories (Pakistan) Limited(ABOT)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">660.08</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ABSON.html" target='_blank'>
                                                
                          <span title='ABSON'>Abson Ind.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Abson Industries Limited(ABSON)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">2.50</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ACIETF.html" target='_blank'>
                                                
                          <span title='ACIETF'>Alfalah ETF.</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Alfalah Consumer Index ETF.(ACIETF)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">7.57</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                <a href="https://markets.brecorder.com/market-live/companies-live/detailed-view/ACPL.html" target='_blank'>
                                                
                          <span title='ACPL'>Attock Cement</span>

                                                </a>
                                                <span class="text-xs text-orange-300"> / Jun 16</span>
                      </div>
                                            <div class="text-2.5 text-gray-500 leading-3 whitespace-nowrap overflow-hidden w-44">
                      Attock Cement Pakistan Limited(ACPL)                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">76.05</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                        <span>&#9660;</span>                          <span>0.00</span>
                                                  <span>(0.00%)</span>
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="leaders">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Volume</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                              </tbody>
            </table>
          </div>
                  </div>
      </div>
      
            <div class="p-2 text-right">
        <a target="_blank" href="https://markets.brecorder.com/" class="text-xs leading-4 font-normal uppercase font-sans tracking-wider">Markets →</a>
      </div>
          </div>
  </div>
</div>

<style>
  .tabs:before,
  .tabs:after {
    display: table;
    line-height: 0;
    content: "";
  }
  .tabs:after {
    clear: both;
  }
  .tabs .tabs__content {
    overflow: auto;
    background-color: inherit;
  }
  .tabs .tabs__content>.tabs__pane {
    display: none;
  }
  .tabs .tabs__content>.active {
    display: block;
  }
  .tabs .nav--tabs li:hover,
  .tabs .nav--tabs li.active {
    border-bottom: 2px solid #000
  }
</style>

<div class="flex flex-col ">
  <div class="-my-2 py-2 sm:-mx-6 sm:px-6 lg:-mx-8 lg:px-8">
    <div class="align-middle inline-block min-w-full overflow-hidden">
      
      <div class="tabs">
        <ul class="nav nav--tabs border-beige-500 border-b flex bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider justify-evenly  px-2  py-2">
                      <li class="bg-beige-400 px-1 active"><a href="#forex">Forex</a></li>
                      <li class="bg-beige-400 px-1 "><a href="#world">World</a></li>
                      <li class="bg-beige-400 px-1 "><a href="#commodity">Commodity</a></li>
                  </ul>
        <div class="tabs__content">
                    <div class="tabs__pane active" id="forex">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Currency</th>
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Rate</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDPKRSELL'>USD PKR Interbank Selling</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">205.50</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDPKRBUY'>USD PKR Interbank Buying</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">205.30</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDJPY'>USD to Japanese Yen</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">135.20</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='USDCHF'>USD to Swiss Franc</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">1.00</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='GBPUSD'>Pound Sterling to USD</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">1.20</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='EURUSD'>Euro to USD</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">1.04</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='LIBOR'>UK LIBOR %</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">0.82</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="world">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Stock</th>
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Volume</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='SPX'>S&P 500</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">3735.48</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='SENSEX'>India Sensex</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">52693.57</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='NIKKEI'>Tokyo Nikkei</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">26456.63</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='NASDAQ'>Nasdaq</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">10828.35</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='HSI'>Hang Seng</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">21269.33</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='FTSE'>FTSE 100</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">7187.46</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='DJIA'>Dow Jones</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">30364.83</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='DAX'>Germany DAX 30</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">13304.39</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='CAC40'>France CAC40</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">5494.84</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                    <div class="tabs__pane " id="commodity">
            <table class="min-w-full">
              <thead>
                <tr class="bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider">
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Item</th>
                                    <th class="px-2 py-2 border-b font-normal border-beige-300">Value</th>
                                  </tr>
              </thead>
              <tbody class="bg-orange-50">
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='OIL'>Crude Oil USD/Barrel</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">119.17</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='KCA'>Karachi Cotton  PKR/37.32 KG</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">21180.00</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='GOLD10G'>Gold 10 Grams PKR</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">118490.00</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='GOLD'>Gold Spot USD/Ounce</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">1817.43</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                                  <tr>
                    <td class="px-2 py-2 leading-4 font-sans border-b border-gray-200">
                      <div class="text-sm text-gray-900">
                                                
                          <span title='COTTON'>Cotton US¢/pound</span>

                                                <span class="text-xs text-orange-300"> / Jun 14</span>
                      </div>
                                          </td>
                    <td class="px-2 py-2 border-b border-gray-200">
                      <div class="text-sm leading-4 font-sans text-green-900">120.40</div>
                      <div class="text-xs leading-4 font-sans text-red-500 whitespace-nowrap">
                                              </div>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
                  </div>
      </div>
      
          </div>
  </div>
</div>

<style>
  .tabs:before,
  .tabs:after {
    display: table;
    line-height: 0;
    content: "";
  }
  .tabs:after {
    clear: both;
  }
  .tabs .tabs__content {
    overflow: auto;
    background-color: inherit;
  }
  .tabs .tabs__content>.tabs__pane {
    display: none;
  }
  .tabs .tabs__content>.active {
    display: block;
  }
  .tabs .nav--tabs li:hover,
  .tabs .nav--tabs li.active {
    border-bottom: 2px solid #000
  }
</style>
<div class="flex flex-col">
  <div class="mt-2 py-2 sm:-mx-6 sm:px-6 lg:-mx-8 lg:px-8 ">
    <div class="align-middle inline-block min-w-full overflow-hidden">
      <h4 class="border-beige-500 flex bg-beige-300 text-beige-900 justify-center	text-md leading-4 font-normal uppercase font-sans tracking-wider p-2"><span>Most Popular Articles</span></h4>
      <div class="tabs">
        <ul class="nav nav--tabs border-beige-500 border-b flex bg-beige-300 text-beige-900 text-left text-xs leading-4 font-normal uppercase font-sans tracking-wider justify-evenly  px-2  py-2">
          <li class="bg-beige-400 px-1 active"><a href="#oneday">24 Hours</a></li>
          <li class="bg-beige-400 px-1"><a href="#threeday">3 Days</a></li>
          <li class="bg-beige-400 px-1"><a href="#oneweek">1 Week</a></li>
        </ul>
        <div class="tabs__content">
          <div class="tabs__pane active" id="oneday">
            <div class="flex flex-col my-4">
              <div class="overflow-x-auto">
                <div class="align-middle inline-block min-w-full overflow-hidden ">
                
<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180175' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180175/china-comes-to-our-rescue-in-a-big-way"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a90ca41b07c.jpg"  alt="China comes to our rescue in a big way" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180175'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180175/china-comes-to-our-rescue-in-a-big-way' class='story__link  '>China comes to our rescue in a big way
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179267' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179267/budget-2022-23-here-are-revised-tax-rates-and-slabs-for-the-salaried-income-group"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a3724f08f41.jpg"  alt="Budget 2022-23: here are revised tax rates and slabs for the salaried income group" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179267'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179267/budget-2022-23-here-are-revised-tax-rates-and-slabs-for-the-salaried-income-group' class='story__link  '>Budget 2022-23: here are revised tax rates and slabs for the salaried income group
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179935' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179935/miftah-says-imf-lending-critical-to-averting-default"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a7e3298b9d1.jpg"  alt="Miftah says IMF lending critical to averting default" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179935'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179935/miftah-says-imf-lending-critical-to-averting-default' class='story__link  '>Miftah says IMF lending critical to averting default
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179782' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179782/imf-says-pakistan-budget-needs-additional-measures-to-meet-goals"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a80eab20a93.jpg"  alt="IMF says Pakistan budget needs additional measures to meet goals" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179782'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179782/imf-says-pakistan-budget-needs-additional-measures-to-meet-goals' class='story__link  '>IMF says Pakistan budget needs additional measures to meet goals
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180169' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180169/salaried-class-tax-structure-govt-in-a-fix"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a91273ea6a1.jpg"  alt="Salaried class tax structure: govt in a fix" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180169'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180169/salaried-class-tax-structure-govt-in-a-fix' class='story__link  '>Salaried class tax structure: govt in a fix
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180013' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180013/in-a-first-pakistans-dg-khan-to-export-cement-to-us-report"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/1418514745fdd0d.jpg?r=185151"  alt="In a first: Pakistan&#039;s D.G. Khan to export cement to US: report" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180013'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180013/in-a-first-pakistans-dg-khan-to-export-cement-to-us-report' class='story__link  '>In a first: Pakistan's D.G. Khan to export cement to US: report
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180171' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180171/hike-in-pol-products-prices-on-the-cards"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a910adad241.jpg"  alt="Hike in POL products&rsquo; prices on the cards" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180171'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180171/hike-in-pol-products-prices-on-the-cards' class='story__link  '>Hike in POL products’ prices on the cards
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180172' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180172/pakistan-facing-debt-in-excess-of-250bn-undp"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a90fc386c5c.jpg"  alt="Pakistan facing debt in &lsquo;excess of $250bn&rsquo;: UNDP" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180172'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180172/pakistan-facing-debt-in-excess-of-250bn-undp' class='story__link  '>Pakistan facing debt in ‘excess of $250bn’: UNDP
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179266' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179266/key-highlights-of-budget-2022-23"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/10212250d780cd2.jpg?r=212254"  alt="Key highlights of budget 2022-23" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179266'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179266/key-highlights-of-budget-2022-23' class='story__link  '>Key highlights of budget 2022-23
</a></h2>
</article>
<!-- - - - /article - - - -->

                </div>
              </div>
            </div>
          </div>

          <div class="tabs__pane" id="threeday">
            <div class="flex flex-col my-4">
              <div class="overflow-x-auto">
                <div class="align-middle inline-block min-w-full overflow-hidden ">
                
<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179267' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179267/budget-2022-23-here-are-revised-tax-rates-and-slabs-for-the-salaried-income-group"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a3724f08f41.jpg"  alt="Budget 2022-23: here are revised tax rates and slabs for the salaried income group" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179267'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179267/budget-2022-23-here-are-revised-tax-rates-and-slabs-for-the-salaried-income-group' class='story__link  '>Budget 2022-23: here are revised tax rates and slabs for the salaried income group
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180175' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180175/china-comes-to-our-rescue-in-a-big-way"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a90ca41b07c.jpg"  alt="China comes to our rescue in a big way" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180175'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180175/china-comes-to-our-rescue-in-a-big-way' class='story__link  '>China comes to our rescue in a big way
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179250' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179250/govt-approves-15-raise-in-salaries-of-govt-employees-merges-adhoc-into-basic-pay"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a34ab9d21c8.jpg"  alt="Govt approves 15% raise in salaries of govt employees, merges adhoc into basic pay" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179250'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179250/govt-approves-15-raise-in-salaries-of-govt-employees-merges-adhoc-into-basic-pay' class='story__link  '>Govt approves 15% raise in salaries of govt employees, merges adhoc into basic pay
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179266' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179266/key-highlights-of-budget-2022-23"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/10212250d780cd2.jpg?r=212254"  alt="Key highlights of budget 2022-23" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179266'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179266/key-highlights-of-budget-2022-23' class='story__link  '>Key highlights of budget 2022-23
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179935' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179935/miftah-says-imf-lending-critical-to-averting-default"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a7e3298b9d1.jpg"  alt="Miftah says IMF lending critical to averting default" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179935'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179935/miftah-says-imf-lending-critical-to-averting-default' class='story__link  '>Miftah says IMF lending critical to averting default
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179675' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179675/industrial-amnesty-scheme-withdrawn"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a67134b47f6.jpg"  alt="Industrial amnesty scheme withdrawn" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179675'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179675/industrial-amnesty-scheme-withdrawn' class='story__link  '>Industrial amnesty scheme withdrawn
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40178725' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40178725/ahead-of-budget-2022-23-here-is-a-review-of-income-tax-rates-during-the-outgoing-fiscal-year"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a1f5367c4ee.jpg"  alt="Ahead of budget 2022-23, here is a review of income tax rates during the outgoing fiscal year" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40178725'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40178725/ahead-of-budget-2022-23-here-is-a-review-of-income-tax-rates-during-the-outgoing-fiscal-year' class='story__link  '>Ahead of budget 2022-23, here is a review of income tax rates during the outgoing fiscal year
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180169' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180169/salaried-class-tax-structure-govt-in-a-fix"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a91273ea6a1.jpg"  alt="Salaried class tax structure: govt in a fix" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180169'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180169/salaried-class-tax-structure-govt-in-a-fix' class='story__link  '>Salaried class tax structure: govt in a fix
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179635' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179635/a-directionless-budget"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a675ee1d21f.jpg"  alt="A directionless budget" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179635'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179635/a-directionless-budget' class='story__link  '>A directionless budget
</a></h2>
</article>
<!-- - - - /article - - - -->

                </div>
              </div>
            </div>
          </div>

          <div class="tabs__pane" id="oneweek">
            <div class="flex flex-col my-4">
              <div class="overflow-x-auto">
                <div class="align-middle inline-block min-w-full overflow-hidden ">
                
<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40178970' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40178970/aamir-liaquat-husain-passes-away"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a1c3102efe1.jpg"  alt="Aamir Liaquat Husain passes away" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40178970'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40178970/aamir-liaquat-husain-passes-away' class='story__link  '>Aamir Liaquat Husain passes away
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179267' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179267/budget-2022-23-here-are-revised-tax-rates-and-slabs-for-the-salaried-income-group"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a3724f08f41.jpg"  alt="Budget 2022-23: here are revised tax rates and slabs for the salaried income group" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179267'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179267/budget-2022-23-here-are-revised-tax-rates-and-slabs-for-the-salaried-income-group' class='story__link  '>Budget 2022-23: here are revised tax rates and slabs for the salaried income group
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40178725' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40178725/ahead-of-budget-2022-23-here-is-a-review-of-income-tax-rates-during-the-outgoing-fiscal-year"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a1f5367c4ee.jpg"  alt="Ahead of budget 2022-23, here is a review of income tax rates during the outgoing fiscal year" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40178725'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40178725/ahead-of-budget-2022-23-here-is-a-review-of-income-tax-rates-during-the-outgoing-fiscal-year' class='story__link  '>Ahead of budget 2022-23, here is a review of income tax rates during the outgoing fiscal year
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179250' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179250/govt-approves-15-raise-in-salaries-of-govt-employees-merges-adhoc-into-basic-pay"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a34ab9d21c8.jpg"  alt="Govt approves 15% raise in salaries of govt employees, merges adhoc into basic pay" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179250'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179250/govt-approves-15-raise-in-salaries-of-govt-employees-merges-adhoc-into-basic-pay' class='story__link  '>Govt approves 15% raise in salaries of govt employees, merges adhoc into basic pay
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40178739' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40178739/moodys-downgrades-5-pakistani-banks-outlook-to-negative-from-stable-affirms-b3-ratings"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a0d2ccc95f8.jpg"  alt="Moody&#039;s downgrades 5 Pakistani banks&#039; outlook to negative from stable, affirms B3 ratings" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40178739'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40178739/moodys-downgrades-5-pakistani-banks-outlook-to-negative-from-stable-affirms-b3-ratings' class='story__link  '>Moody's downgrades 5 Pakistani banks' outlook to negative from stable, affirms B3 ratings
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40178307' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40178307/estimatedprojected-budget-2022-2023"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/629e91f5050a1.jpg"  alt="Estimated/projected budget 2022-2023" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40178307'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40178307/estimatedprojected-budget-2022-2023' class='story__link  '>Estimated/projected budget 2022-2023
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40180175' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40180175/china-comes-to-our-rescue-in-a-big-way"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a90ca41b07c.jpg"  alt="China comes to our rescue in a big way" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40180175'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40180175/china-comes-to-our-rescue-in-a-big-way' class='story__link  '>China comes to our rescue in a big way
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179266' data-layout='story'>

    <!-- box/image -->
    <figure class='media              media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179266/key-highlights-of-budget-2022-23"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/10212250d780cd2.jpg?r=212254"  alt="Key highlights of budget 2022-23" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179266'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179266/key-highlights-of-budget-2022-23' class='story__link  '>Key highlights of budget 2022-23
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    mb-2  p-2 md-pt-0 border-b  md:border-none' data-id='40179174' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill    media--fill one-whole w-1/3 float-right ml-2      mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.brecorder.com/news/40179174/tough-fiscal-consolidation-measures-on-the-way"><picture><img src="https://i.brecorder.com/thumbnail/2022/06/62a27324eac3f.gif"  alt="Tough fiscal consolidation measures on the way" /></picture></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='40179174'  class='story__title      text-4 leading-5 text-black hover:text-gray-800 mb-1    '><a  href='https://www.brecorder.com/news/40179174/tough-fiscal-consolidation-measures-on-the-way' class='story__link  '>Tough fiscal consolidation measures on the way
</a></h2>
</article>
<!-- - - - /article - - - -->

                </div>
              </div>
            </div>
          </div>
        </div> <!-- .tabs__content -->
      </div> <!-- .tabs -->
    </div>
  </div>
</div>

        
<!-- - - adsense: start - - -->
<div class='ad  mt-8  ad--sticky' aria-hidden='true'>
  
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="  ad__wrapper">
      <div id='div-gpt-ad-1591001958264-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1591001958264-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
  </div>
</div>
</div>
<footer>

    <div class="container w-full">
    <ul class="mt-6 category-links">
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Bullion Rate" href="/markets/bullion-rate">Bullion Rate</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Cotton" href="/markets/cotton">Cotton</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Currency" href="/markets/currency">Currency</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Exchange" href="/markets/exchange">Exchange</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Capital Growth" href="/markets/exchange">Capital Growth</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Libor" href="/markets/libor">Libor</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Mutual Funds" href="/markets/mutual-funds">Mutual Funds</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Kerb" href="/markets/kerb">Kerb</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Vegetable Oil" href="/markets/vegetable-oil">Vegetable Oil</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Grain" href="/markets/grain">Grain</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Fipi" href="/markets/fipi-sector-wise">Fipi</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Lipi" href="/markets/lipi-sector-wise">Lipi</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="MTS Open Position" href="/markets/mts-rates">MTS Open Position</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="MFS Open Position" href="/markets/mfs-rates">MFS Open Position</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Kibor Rates" href="/markets/kibor-rates">Kibor Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Libor Rates" href="/markets/libor-rates">Libor Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="PKRV Rates" href="/markets/pkrv-rates">PKRV Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="NPB Rates" href="/markets/nbp-rates">NPB Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="TFC Rates" href="/markets/tfc-rates">TFC Rates</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="UIN Wise Settlement" href="/markets/uin-wise-settlement">UIN Wise Settlement</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Future Open Interest" href="/markets/future-open-interest">Future Open Interest</a>
            </li>
                    <li class="badge inline-flex btn border bg-gray-600 text-gray-300 mb-2 mr-2 align-middle">
                <a title="Karachi Bullion Rates" href="/markets/karachi-bullion-rates">Karachi Bullion Rates</a>
            </li>
            </ul>
</div>

<div class="flex flex-col md:flex-row mt-10 bg-beige-300 leading-5 font-light font-sans text-xs w-full">
  <div class="container pt-4 flex flex-col md:flex-row">
    <div class="pr-0 w-full md:mr-1">
      <div class="flex flex-row">
        <!-- https://codepen.io/ruandre/pen/howFi -->
        <a class="youtube mr-1" href="https://youtube.com/channel/UCFWx0mweS7ExXjs3s_wH0CQ" title="YouTube" target="_blank">
          <svg class="w-8 h-8 fill-current text-orange-900" viewBox="0 0 20 20">
            <path d="M9.62,8.236h0.179c0.396,0,0.716-0.318,0.716-0.711V6.368c0-0.393-0.32-0.711-0.716-0.711H9.62c-0.396,0-0.716,0.318-0.716,0.711v1.157C8.904,7.917,9.224,8.236,9.62,8.236 M9.44,6.324c0-0.147,0.121-0.267,0.269-0.267c0.148,0,0.269,0.12,0.269,0.267v1.245c0,0.147-0.12,0.267-0.269,0.267c-0.148,0-0.269-0.12-0.269-0.267V6.324z M11.41,8.236c0.357,0,0.671-0.312,0.671-0.312v0.267h0.537V5.657h-0.537v1.957c0,0-0.18,0.222-0.358,0.222c-0.18,0-0.18-0.134-0.18-0.134V5.657h-0.536V7.88C11.007,7.88,11.052,8.236,11.41,8.236 M7.517,8.191h0.626V6.812l0.716-1.957H8.277L7.83,6.146l-0.447-1.29H6.756l0.76,1.957V8.191z M11.052,11.139c-0.116,0-0.207,0.068-0.269,0.135v1.794c0.057,0.061,0.141,0.119,0.269,0.119c0.269,0,0.269-0.299,0.269-0.299v-1.451C11.32,11.437,11.275,11.139,11.052,11.139 M10,0.469c-5.264,0-9.531,4.267-9.531,9.531c0,5.264,4.267,9.531,9.531,9.531c5.264,0,9.531-4.268,9.531-9.531C19.531,4.736,15.264,0.469,10,0.469 M10,18.665c-4.786,0-8.665-3.879-8.665-8.665c0-4.785,3.879-8.665,8.665-8.665c4.786,0,8.665,3.88,8.665,8.665C18.665,14.786,14.786,18.665,10,18.665 M13.289,8.792c0,0-1.642-0.085-3.289-0.085c-1.642,0-3.289,0.085-3.289,0.085c-0.742,0-1.343,0.573-1.343,1.28c0,0-0.134,0.831-0.134,1.664c0,0.831,0.134,1.664,0.134,1.664c0,0.708,0.601,1.28,1.343,1.28c0,0,1.616,0.086,3.289,0.086c1.615,0,3.289-0.086,3.289-0.086c0.741,0,1.343-0.572,1.343-1.28c0,0,0.134-0.84,0.134-1.664c0-0.84-0.134-1.664-0.134-1.664C14.632,9.365,14.03,8.792,13.289,8.792 M8.054,10.242H7.382v3.372H6.756v-3.372H6.084V9.688h1.969V10.242z M9.754,13.614H9.217v-0.257c0,0-0.313,0.299-0.671,0.299c-0.357,0-0.402-0.342-0.402-0.342v-2.646H8.68v2.475c0,0,0,0.129,0.179,0.129c0.179,0,0.358-0.214,0.358-0.214v-2.39h0.537V13.614z M11.856,12.974c0,0,0,0.683-0.491,0.683c-0.302,0-0.485-0.16-0.583-0.283v0.241h-0.581V9.688h0.581v1.273c0.089-0.094,0.308-0.292,0.583-0.292c0.357,0,0.491,0.298,0.491,0.683V12.974z M13.96,11.395v0.854h-1.118v0.64c0,0,0,0.299,0.268,0.299c0.27,0,0.27-0.299,0.27-0.299v-0.299h0.581v0.47c0,0-0.09,0.598-0.805,0.598c-0.717,0-0.851-0.598-0.851-0.598v-1.664c0,0,0-0.726,0.851-0.726C14.005,10.669,13.96,11.395,13.96,11.395 M13.109,11.139c-0.268,0-0.268,0.298-0.268,0.298v0.384h0.537v-0.384C13.379,11.437,13.379,11.139,13.109,11.139"></path>
          </svg>
        </a>
        <a class="facebook mr-1" href="https://www.facebook.com/BusinessRecorder/" title="Facebook">
          <svg class="w-8 h-8 fill-current text-orange-900" viewBox="0 0 20 20">
            <path d="M10,0.5c-5.247,0-9.5,4.253-9.5,9.5c0,5.247,4.253,9.5,9.5,9.5c5.247,0,9.5-4.253,9.5-9.5C19.5,4.753,15.247,0.5,10,0.5 M10,18.637c-4.77,0-8.636-3.867-8.636-8.637S5.23,1.364,10,1.364S18.637,5.23,18.637,10S14.77,18.637,10,18.637 M10.858,7.949c0-0.349,0.036-0.536,0.573-0.536h0.719v-1.3H11c-1.38,0-1.866,0.65-1.866,1.743v0.845h-0.86V10h0.86v3.887h1.723V10h1.149l0.152-1.299h-1.302L10.858,7.949z"></path>
          </svg>
        </a>
        <a class="instagram mr-1" href="https://www.instagram.com/businessrecorder/" title="Instagram" target="_blank">
          <svg class="w-8 h-8 fill-current text-orange-900" viewBox="0 0 20 20">
            <path d="M9.969,0.594c-5.195,0-9.406,4.211-9.406,9.406c0,5.195,4.211,9.406,9.406,9.406c5.195,0,9.406-4.211,9.406-9.406C19.375,4.805,15.164,0.594,9.969,0.594 M9.969,18.552c-4.723,0-8.551-3.829-8.551-8.552s3.829-8.551,8.551-8.551S18.521,5.277,18.521,10S14.691,18.552,9.969,18.552 M12.534,5.724H7.403c-0.944,0-1.71,0.766-1.71,1.71v5.131c0,0.944,0.766,1.71,1.71,1.71h5.131c0.944,0,1.71-0.766,1.71-1.71V7.435C14.244,6.49,13.479,5.724,12.534,5.724M11.679,7.007h1.283V8.29h-1.283V7.007z M9.969,8.29c0.944,0,1.71,0.766,1.71,1.71s-0.766,1.71-1.71,1.71s-1.71-0.766-1.71-1.71S9.024,8.29,9.969,8.29 M13.39,12.565c0,0.472-0.384,0.854-0.855,0.854H7.403c-0.472,0-0.855-0.383-0.855-0.854V9.573h0.898C7.423,9.712,7.403,9.854,7.403,10c0,1.417,1.149,2.565,2.565,2.565c1.416,0,2.565-1.148,2.565-2.565c0-0.146-0.02-0.288-0.043-0.427h0.898V12.565z"></path>
          </svg>
        </a>
        <a class="twitter mr-1" href="https://twitter.com/brecordernews" title="Twitter" target="_blank">
          <svg class="w-8 h-8 fill-current text-orange-900" viewBox="0 0 20 20">
            <path d="M14.467,6.707c-0.34,0.198-0.715,0.342-1.115,0.419c-0.318-0.335-0.775-0.545-1.279-0.545c-0.969,0-1.754,0.773-1.754,1.727c0,0.135,0.015,0.267,0.045,0.394C8.905,8.628,7.612,7.94,6.747,6.896C6.596,7.151,6.509,7.448,6.509,7.764c0,0.599,0.31,1.128,0.78,1.438C7.002,9.192,6.732,9.115,6.495,8.985c0,0.007,0,0.014,0,0.021c0,0.837,0.605,1.535,1.408,1.694c-0.147,0.04-0.302,0.06-0.462,0.06c-0.113,0-0.223-0.011-0.33-0.031c0.223,0.687,0.871,1.186,1.638,1.199c-0.6,0.464-1.356,0.739-2.179,0.739c-0.142,0-0.281-0.007-0.418-0.023c0.777,0.489,1.699,0.775,2.689,0.775c3.228,0,4.991-2.63,4.991-4.913c0-0.075-0.002-0.149-0.004-0.223c0.342-0.244,0.639-0.547,0.875-0.894c-0.316,0.137-0.652,0.23-1.008,0.272C14.057,7.448,14.336,7.11,14.467,6.707 M10,0.594c-5.195,0-9.406,4.211-9.406,9.406c0,5.195,4.211,9.406,9.406,9.406c5.196,0,9.407-4.211,9.407-9.406C19.406,4.805,15.195,0.594,10,0.594 M10,18.552c-4.723,0-8.551-3.829-8.551-8.552S5.277,1.449,10,1.449c4.723,0,8.551,3.829,8.551,8.551S14.723,18.552,10,18.552"></path>
          </svg>
        </a>
        <a class="rss mr-1" href="/feeds/latest-news" title="RSS" target="_blank">
          <svg class="w-8 h-8 fill-current text-orange-900" viewBox="0 0 512 512">
            <path d="M254.5,16.5c-131.996,0-239,107.004-239,239s107.004,239,239,239s239-107.004,239-239   S386.496,16.5,254.5,16.5z M412.892,413.892C370.584,456.2,314.333,479.5,254.5,479.5c-59.833,0-116.084-23.3-158.392-65.608   C53.8,371.584,30.5,315.333,30.5,255.5c0-59.833,23.3-116.084,65.608-158.392C138.416,54.8,194.667,31.5,254.5,31.5   c59.833,0,116.084,23.3,158.392,65.608C455.2,139.416,478.5,195.667,478.5,255.5C478.5,315.333,455.2,371.584,412.892,413.892z   M160.5,144.432v39.995c92,0,167.62,76.073,167.62,169.073h39.978   C368.098,238.5,274.5,144.432,160.5,144.432z  M257.504,352.5h39.961c0-75-61.965-137.204-136.965-137.204v39.978c26,0,50.264,9.918,68.594,28.342   C247.466,302.039,257.504,326.5,257.504,352.5z M160.338,325.112c0,15.285,12.394,27.696,27.687,27.696c15.285,0,27.696-12.419,27.696-27.696   c0-15.302-12.411-27.696-27.696-27.696C172.732,297.416,160.338,309.81,160.338,325.112z" />
          </svg>
        </a>
      </div>
    </div>
    <div class="flex w-full my-2 md:my-0">
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/contact'>&bull; Contact Us</a></li>
          <li><a href='/term-of-use'>&bull; Terms & Conditions</a></li>
          <li><a href='/privacy-policy'>&bull; Privacy Policy</a></li>
          <li><a href='/disclaimer'>&bull; Disclaimer</a></li>
          <li><a target='_blank' href='//markets.brecorder.com/'>&bull; BR Markets</a></li>
        </ul>
      </div>
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/opinion'>&bull; Articles & Letters</a></li>
          <li><a href='/markets/rates'>&bull; Market Rates</a></li>
          <li><a href='/markets/cotton-textile'>&bull; Cotton & Textiles</a></li>
          <li><a href='/business-finance/taxes'>&bull; Taxation</a></li>
          <li><a href='/markets/energy'>&bull; Fuel & Energy</a></li>
        </ul>
      </div>
    </div>
    <div class="flex w-full my-2 md:my-0">
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/business-finance/industry'>&bull; Industries & Sectors</a></li>
          <li><a href='/business-finance/money-banking'>&bull; Money & Banking</a></li>
          <li><a href='/business-finance/tenders'>&bull; Tenders & Inquiries</a></li>
          <li><a href='/markets/yarn-prices'>&bull; Yarn Prices</a></li>
          <li><a href='/markets/paper'>&bull; Paper</a></li>
        </ul>
      </div>
      <div class="pr-0 w-full md:mr-1">
        <ul>
          <li><a href='/markets/grains'>&bull; Grains</a></li>
          <li><a href='/pakistan'>&bull; Pakistan</a></li>
          <li><a href='/world'>&bull; World</a></li>
          <li><a href='/sports'>&bull; Sports</a></li>
          <li><a href='/technology'>&bull; Technology</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="container flex py-2 bg-beige-300">
    2022 &copy; Business Recorder. All Rights Reserved.
  </div>
</div>
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__byline a","parent":"author"},{"selector":".story__content a","parent":"links"},{"selector":".js-social-whatsapp","parent":"whatsapp"},{"selector":".js-social-twitter","parent":"twitter"},{"selector":".js-social-fb","parent":"facebook"},{"selector":".js-social-comment","parent":"comment"},{"selector":".js-social-print","parent":"print"},{"selector":".js-social-email","parent":"email"}];
        var googleMeasurement = true;
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector + ', ' + eventItems[i].selector + ' *')) {
                        if (!googleMeasurement) {
                            ga("send", {
                                hitType: "event",
                                eventCategory: eventItems[i].parent,
                                eventAction: "click",
                                eventLabel: eventLabel
                            });
                        } else {
                            if ("undefined" != typeof gtag) {
                                gtag("event", "click", {
                                    'event_category': eventItems[i].parent,
                                    'event_label': eventLabel
                                });
                            }
                        }
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - --></footer>
<!--2022-06-16 06:37:53-->
</body>
</html>
